Jump to content


Photo
- - - - -

Quickslider and mediabox on same height

quickslider mediabox

Best Answer foqis , 01 August 2014 - 08:23 PM

I deleted all the elements on the pages and started all over again. This time it worked! Thanks for the support.

Go to the full post


  • Please log in to reply
5 replies to this topic

#1 foqis

foqis

    Newbie

  • Members
  • 5 posts
  • LocationDeventer The Netherlands
  • Framework Version:DMS2
  • Country: Country Flag

Posted 31 July 2014 - 08:15 AM

url: recademy.nl

dms version 2,1,4

pagelines framework 2,4,4

no special plugins, just started to build up

 

I try to get a quickslider next to a media box on the same height. This don't seem to work. Is this possible and how?

 

Regards, Peter

Attached Files



#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 17580 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 31 July 2014 - 12:52 PM

Hi,

 

If you want to align sections on one line, you're going to need to reduce the widths of each section so that they equal 12. so if you want them to be half and half, then you would set both sections to be 6/12.

 

 



#3 foqis

foqis

    Newbie

  • Members
  • 5 posts
  • LocationDeventer The Netherlands
  • Framework Version:DMS2
  • Country: Country Flag

Posted 01 August 2014 - 08:22 AM

Thanks for your reply Danny,

 

Thats what I did. The slider was 9/12 and the media box 3/12. I even tried to make them smaller (slider 8/12 media box 3/12) but they don't get on the same height. Any other suggestions?



#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 17580 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 01 August 2014 - 12:49 PM

Can you take a screenshot of the sections with the Visual grid active please so I can see what you have.



#5 foqis

foqis

    Newbie

  • Members
  • 5 posts
  • LocationDeventer The Netherlands
  • Framework Version:DMS2
  • Country: Country Flag

Posted 01 August 2014 - 08:23 PM   Best Answer

I deleted all the elements on the pages and started all over again. This time it worked! Thanks for the support.

Attached Files



#6 Danny

Danny

    Is Awesome!

  • Moderators
  • 17580 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 03 August 2014 - 11:29 AM

Awesome, happy to hear you resolved the issue.







Also tagged with one or more of these keywords: quickslider, mediabox