Jump to content


Photo
- - - - -

Navi Menu Items not showing full color unless active

navi menu full color active

Best Answer batman† , 28 July 2014 - 08:56 PM

Mmmhhhh

 

Please add !important

 

.section-navi .pl-nav > li > a {
    opacity: 1 !important;
}
 
This work fine on my firebug
http://screencast.com/t/wOWbh9XYgB
 
You don´t forget to "flush caches" 
Go to the full post


  • Please log in to reply
7 replies to this topic

#1 BentleyD†

BentleyD

    Super Member

  • DMS Subscriber†
  • 155 posts
  • Framework Version:dms
  • Country: Country Flag

Posted 28 July 2014 - 06:43 PM

Hey guys,

 

For some reason my navi on WebsiteAlright.com is not showing the menu items in full color unless active or hovered over. I would like them to all be full color without having to be active or hovered. How can I make this happen?

 

Thank you!



#2 batman†

batman

    Bat Learning

  • DMS Subscriber†
  • 2273 posts
  • LocationBuenos Aires, Argentina
  • Framework Version:DMS
  • Country: Country Flag

Posted 28 July 2014 - 08:31 PM

Hi @BentleyD†

Is this the same that ?

http://forum.pagelin...-down-on-hover/



#3 BentleyD†

BentleyD

    Super Member

  • DMS Subscriber†
  • 155 posts
  • Framework Version:dms
  • Country: Country Flag

Posted 28 July 2014 - 08:32 PM

@batman† No. If you look at the menu, the items should be the same color red as the logo. Yet they are not unless you hover over them or the page/category is active. How can I solve this issue. I want them to be the same red as the logo all the time.



#4 batman†

batman

    Bat Learning

  • DMS Subscriber†
  • 2273 posts
  • LocationBuenos Aires, Argentina
  • Framework Version:DMS
  • Country: Country Flag

Posted 28 July 2014 - 08:47 PM

Hi again

I understand now, sorry my English (BatEnglish)

 

Please, You can try to add in

Custom > Custom CSS/LESS

or in 

Child theme

 

.section-navi .pl-nav > li > a {
    opacity: 1;
}


#5 BentleyD†

BentleyD

    Super Member

  • DMS Subscriber†
  • 155 posts
  • Framework Version:dms
  • Country: Country Flag

Posted 28 July 2014 - 08:50 PM

@batman† Hey man, still no luck after inserting that line of code. Any other ideas?



#6 batman†

batman

    Bat Learning

  • DMS Subscriber†
  • 2273 posts
  • LocationBuenos Aires, Argentina
  • Framework Version:DMS
  • Country: Country Flag

Posted 28 July 2014 - 08:56 PM   Best Answer

Mmmhhhh

 

Please add !important

 

.section-navi .pl-nav > li > a {
    opacity: 1 !important;
}
 
This work fine on my firebug
 
You don´t forget to "flush caches" 


#7 BentleyD†

BentleyD

    Super Member

  • DMS Subscriber†
  • 155 posts
  • Framework Version:dms
  • Country: Country Flag

Posted 28 July 2014 - 09:00 PM

Boom! That worked. Thanks @batman†



#8 batman†

batman

    Bat Learning

  • DMS Subscriber†
  • 2273 posts
  • LocationBuenos Aires, Argentina
  • Framework Version:DMS
  • Country: Country Flag

Posted 28 July 2014 - 09:01 PM

No problem @BentleyD†

:)







Also tagged with one or more of these keywords: navi, menu, full color, active