Jump to content


Photo
- - - - -

How to show my lastest posts on the feature page?


This topic has been archived. This means that you cannot reply to this topic.
4 replies to this topic

#1 bencloson

bencloson

    Advanced Member

  • Members
  • PipPipPip
  • 43 posts

Posted 15 November 2010 - 04:54 PM

Hi, I set the "feature page template" as my homepage and a page called "all news" as my "post page" or blog. I would like to know how can I always show the 3 (or 4) latest posts on my home page? I've displayed the box "content area" in the "featured page template section" but I don't understand what to do next to actually choose the content i wish to display in this area? Thanks in advance for your answer Ben

#2 compartmentlife

compartmentlife

    Advanced Member

  • Members
  • 98 posts

Posted 15 November 2010 - 05:43 PM

Ben,

I had this same issue and it was sort of resolved here:

Please Login or Register to see this Hidden Content



Basically, the default WordPress homepage automatically shows your recent posts from all blog categories so you should use this instead of creating a specific home page.

Then, you'll need to add the FEATURE to the bottom of your header and do as follows:

Resolved by CMUNNS

1.Put the FEATURE in the header section.

2.Refresh.

3.Toggle the advanced setup...then check "hide by default"

4.Refresh

5.Then click "show on posts pages"

6.Refresh

Done. It (the FEATURE) should only show on home posts page.


I hope this is what you are looking for.

#3 compartmentlife

compartmentlife

    Advanced Member

  • Members
  • 98 posts

Posted 15 November 2010 - 06:04 PM

FYI, in order to use the FEATURE PAGE style on your home page, you'll have to make that layout your DEFAULT style and then modify each additional page if you want to have a side menu.

#4 benedwards

benedwards

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 15 November 2010 - 11:39 PM

I did this and it worked great. When I did a black background feature all the content below the feature was colored black. Maybe some code not completing the feature completely?

#5 bencloson

bencloson

    Advanced Member

  • Members
  • PipPipPip
  • 43 posts

Posted 16 November 2010 - 03:34 PM

Thanks Matt, I'll try this. cheers Ben