Jump to content


Photo
Selettore Tabs

Image missing via Sellatore Tabs

sellatore tabs

  • Please log in to reply
3 replies to this topic

#1 davidcosgrove

davidcosgrove

    Advanced Member

  • Members

  • 39 posts
  • LocationCT
  • Framework Version:DMS 2
  • Country: Country Flag

Posted 21 July 2014 - 07:05 PM

I am using the Sellatore Tabs on a website in development. 

 

Two screenshots attached - one from the dashboard showing the page and the image embedded (001.png).  The other (002.jpg) shows the page with Sellatore tabs and the image does not appear.  No matter what image I insert into the page, it doesn't show up on the front end.

 

Please help - thank you!

Attached Files

  • Attached File 001.png   355.5KB  0 downloads
  • Attached File 002.jpg   71.79KB  0 downloads


#2 MrFent

MrFent

    Super Member

  • Members


  • 237 posts
  • Country: Country Flag

Posted 22 July 2014 - 12:35 AM

went to http://www.borntolea...m/chris-martens but can't test because of maintenance mode plugin



#3 Danny

Danny

    Is Awesome!

  • Moderators
  • 16342 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 22 July 2014 - 10:58 AM

Hi.

 

This section is a third party section developed by @tmeister, who is the only one who can provide support. In future if you have a question regarding a third party section, please post your topic in the correct forum. I have moved your topic now to the correct forum.



#4 tmeister

tmeister

    Super Member

  • Members

  • 191 posts
  • LocationValle de Bravo, México
  • Country: Country Flag

Posted 22 July 2014 - 02:36 PM

Hi,

 

Are you using the "lazy loader" plugin?

 

 







Also tagged with one or more of these keywords: Selettore Tabs, sellatore tabs