• 0
Sign in to follow this  
Followers 0

DMS 2 BLANK PAGE IN DMS MODE


Question

Posted · Report post

Hi,

 

I installed iblog pro 6..

it was working...until i try to active social link in the footer..

Until that moment, in dms mode (chrome or safari with chrome mode), the page is blank !!!

I can't see anything....

 

  • If i come back with safari, i can admin the website, but not in dms mode..
  • I tried to disable every plug-ins but it don't change anything..
  • I wrote a css custom code, but i don't know how to delete it (it doesn't work in the wordpress admin panel...)
  • I tried to re upload blog pro but it is the same...
  • If i come back in DMS 2 theme, it works but not like before, i've lost the share bar, social links, Facebook all in one...

 

Please HEEEEELP...

Share this post


Link to post
Share on other sites

4 answers to this question

  • 0

Posted · Report post

It was because of the social inks section...

 

Now it work, but : 

  • Impossible to drag and drop the social links section
  • Paleness DMS is always beeing saving, it's turning and turning and turning... (when i refresh, it's ok, but paleness is still saving....

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Please help, i can't upload images...

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

It's ok, it works...

I just modified config.php to switch off debug PHP.. :))

Conclusion : 

 

Social links doesn't work with iblog pro 6 for the moment !!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0