• 0
Sign in to follow this  
Followers 0

Sophistique Activate creates error message

Question

Posted · Report post

I ust purchased this theme and uploaded via FTP.

I hit "activate" and this message appears:

Warning: call_user_func_array() expects parameter 1 to be a valid callback, cannot access private method JPP_Widget::flush_widget_cache() in /home/thetherapeuticfo/public_html/wp-includes/plugin.php on line 470

Warning: Cannot modify header information - headers already sent by (output started at /home/thetherapeuticfo/public_html/wp-includes/plugin.php:470) in /home/thetherapeuticfo/public_html/wp-includes/pluggable.php on line 1121

 

When I view the site, the theme looks like it installed okay - thetherapeuticfoodie.com

 

Any insight on what this is will help. Thanks

-Krista

Share this post


Link to post
Share on other sites

1 answer to this question

  • 0

Posted · Report post

Hi,

 

The error is clear.

 

"Warning: call_user_func_array() expects parameter 1 to be a valid callback, cannot access private method JPP_Widget::flush_widget_cache()" is not a theme error is a plugin error.

 

Please deactivate and test again

 

Best,

Enrique

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0