• 0

DMS 2 Pagelines Templates as Registered Wordpress Templates


Question

Posted · Report post

Hi

 

Pagelines templates don't seem to register as official Wordpress templates and so can't be referenced for hook/by other plugins etc. If I am correct how can they be registered into Wordpress as official templates?

 

Thanks

 

Glennyboy

Share this post


Link to post
Share on other sites

37 answers to this question

  • 0

Posted · Report post

Hi Simon_P

 

Works a charm - thanks you!

 

Not very helpful to have malfunctioning code supplied.

 

Glennyboy

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi Simon_P

 

I regret I spoke too soon. Just tied it out. Whilst the Pagelines Templates do indeed show on save they revert to blank values (which I'm guessing could be the default).

 

Could you kindly take a further look.

 

Many Thanks

Glennyboy

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi Simon_P

 

Would appreciate it if you could test with ACF so you can replicate the above issue.

 

Thanks

 

Glennyboy

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

on save where?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

In the new ACF location for Pagelines Template it shows the list, but on Custom Field change it reverts to the default (which is blank) - therefore the location rule can't be applied

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I dont understand what you mean by custom field change. Can you make a screencast or something?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I would, but the forum still doesn't give me permission to upload files! The issue is pretty basic though. The drop down lists the pagelines templates in the ACT Conditional / Location rule that you created, but on the custom post save (wordpress update button clicked) the drop down option goes back the default 'null/blank'

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Everyone has permission to upload files, and everyone has space for 275kb of images, you have already used all your space, so either delete the 3 images you already uploaded by clicking here: http://forum.pagelines.com/index.php?app=core&module=usercp&tab=core&area=attachments or alternatively and preferred, use a free image host like imgur to host those images for you, or use a free screen capture app like jing or cloudup which will take the screenshot, upload it and give you a url to post here in the forums, this is what everyone else does.

 

Space is restricted to 275kb as we have many many thousands of users and we simply cannot afford to host millions of screenshots.

 

Also no matter how many times i click update, the setting stays the same for me.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Screenshot of rule after save/update

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi Simon_P

 

I have the pro version - that may be the issue - not sure.

 

Will try again

 

Glennyboy

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Still no joy - I'm using Wordpress Multisite - could that be the issue? If so how would I amend the function?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now