Jump to content


Photo
- - - - -

Feature titles wrapping too soon, not continuing across feature


Best Answer Danny , 28 July 2014 - 11:19 AM

Add the following to your custom CSS, change the value to your preference:

 

.fheading {
width: 85% !important;
}
Go to the full post


  • Please log in to reply
5 replies to this topic

#1 Artifictions

Artifictions

    Newbie

  • Members
  • Pip
  • 3 posts
  • Country: Country Flag

Posted 03 July 2014 - 11:04 PM

I'm using Features and the title of the feature wraps about a third of the way across the feature. I have about eight words in the title and they should fit on one line across the bottom of the feature. Instead, it wraps them into three lines but only reaches across about a third of the area of the feature.

 

I have disabled the feature body text (because I only want the title to show, not the body text) using this code:

 
#feature_slider .ftext {display: none;}

How can I get the title to display in one continuous line instead of wrapping one-third of the way across?

 

Please help, thanks!



#2 greenfly

greenfly

    Advocate

  • Members

  • 3268 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 04 July 2014 - 09:52 AM

Hello @Artifictions

 

Could we have a URL for your site please so we can see how this works in situ. 

 

 

 

 



#3 Artifictions

Artifictions

    Newbie

  • Members
  • Pip
  • 3 posts
  • Country: Country Flag

Posted 28 July 2014 - 01:04 AM

Yes, sorry. The URL is www.artifictions.com.

 

You see how the feature text takes up two or even three lines, but wraps after just two or three words? Meanwhile the right-hand two-thirds of the shaded space where the text should go is totally blank. I want the text to just display in one line across the bottom of the feature, and not wrap.



#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 16358 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 28 July 2014 - 11:19 AM   Best Answer

Add the following to your custom CSS, change the value to your preference:

 

.fheading {
width: 85% !important;
}


#5 Artifictions

Artifictions

    Newbie

  • Members
  • Pip
  • 3 posts
  • Country: Country Flag

Posted 29 July 2014 - 12:10 AM

Did the job, thanks!



#6 Danny

Danny

    Is Awesome!

  • Moderators
  • 16358 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 29 July 2014 - 01:28 PM

No problem.