Jump to content


Photo
- - - - -

Feature text--mobile viewing

features

Best Answer owi_dv , 03 July 2014 - 06:19 PM

Thank you Martin.  I don't know how that code works, but it did the trick!

Go to the full post


  • Please log in to reply
8 replies to this topic

#1 owi_dv

owi_dv

    Member

  • Members
  • 27 posts
  • Framework Version:V2.4.1
  • Country: Country Flag

Posted 02 July 2014 - 10:11 PM

I've got a couple of pages on which I'm using Features.  For each feature, I've set the feature text position to "full width background image-no text".  And so no text is displayed when the pages are viewed from every desktop and laptop I've tried.  But from phones (at least those running Android), the text is displayed in big, fat letters over the image.  What do I need to do to make the text go away on mobile devices?  Any assistance would be appreciated!   Dave



#2 greenfly

greenfly

    Advocate

  • Members

  • 3268 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 02 July 2014 - 10:35 PM

Can we have a link to your site please? 



#3 owi_dv

owi_dv

    Member

  • Members
  • 27 posts
  • Framework Version:V2.4.1
  • Country: Country Flag

Posted 02 July 2014 - 11:03 PM

For example, see

Please Login or Register to see this Hidden Content



#4 greenfly

greenfly

    Advocate

  • Members

  • 3268 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 02 July 2014 - 11:06 PM

Moving this to PageLines Framework forum. 

 

Please could you screenshot exactly how you are seeing this for us please? In the meantime we are looking at this for you. We also need to know the OS versions and devices where possible. 



#5 owi_dv

owi_dv

    Member

  • Members
  • 27 posts
  • Framework Version:V2.4.1
  • Country: Country Flag

Posted 03 July 2014 - 02:56 PM

The text shows on my phone (Android 4.0.4) but not on a Android 4.1.2.  Two friends with IPhones see the text displayed.



#6 owi_dv

owi_dv

    Member

  • Members
  • 27 posts
  • Framework Version:V2.4.1
  • Country: Country Flag

Posted 03 July 2014 - 02:59 PM

In this screenshot, "Desert Rogue" is displayed over the feature photo.  According to the settings, it shouldn't be there.  Dave

10443613_10203869971650660_3163076868306



#7 greenfly

greenfly

    Advocate

  • Members

  • 3268 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 03 July 2014 - 05:14 PM

As a work around could you add the following to your Custom CSS

 

#feature_slider .fcontent .fcontent-pad {

Please Login or Register to see this Hidden Content

display:none;

}

 

Could you let us know if this works 



#8 owi_dv

owi_dv

    Member

  • Members
  • 27 posts
  • Framework Version:V2.4.1
  • Country: Country Flag

Posted 03 July 2014 - 06:19 PM   Best Answer

Thank you Martin.  I don't know how that code works, but it did the trick!



#9 Danny

Danny

    Is Awesome!

  • Moderators
  • 15653 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 07 July 2014 - 10:08 AM

Thanks for informing us the issue has been resolved.







Also tagged with one or more of these keywords: features