Question

Posted · Report post

DMS editor not loading. Website reset to default settings. Cannot get on page to edit.

 

Checked the script log this is the error I'm getting:

 

PHP Catchable fatal error:  Argument 1 passed to pl_arrays_to_objects() must be an array, string given, called in /index/wp-content/themes/dms/dms/editor/editor.handler.php on line 140 and defined in /index/wp-content/themes/dms/dms/includes/lib.editor.php on line 221

 

I've tried deactivating the plugins, but still the same issue.

 

URL: http://kcmsports.com/

Share this post


Link to post
Share on other sites

9 answers to this question

  • 0

Posted · Report post

In the DMS back end (WP admin screen) under PageLines could you enable the debug for us please? 

 

Also can you provide the following information already not provided that is requested when creating a new topic 

 

Remember to include as much information about your technical issue as possible for example:
Website URL:
Framework Version:
WordPress Version:
Plugins in Use:
Server/Host:
 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

website URL: http://kcmsports.com/index

DMS 2.0

Worpress 3.8.2

Plugins: Contact Form 7, Promo Slider, Custom Sidebars, Disqus, Easy Social Share Button for WP, Grid Shortcodes, nrelate Most Popular, Pagelines Updater, Polldaddy, Relate Posts Thumbnails, Remove Posts, in Category From Homepage, RSS Multi importer, Special Recent Posts Pro, Top 10, Websimon tables, wp-cache, WP Database Backup, Yahoo Blog Stats 

Server/Host: Yahoo Web Hosting

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Clicking that url, all we can see is a cached page, and the fact you are using a very outdated version of DMS.

 

If you can disable that cache and upgrade DMS then we can take a look at your error.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Disabled cache and upgraded DMS...

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Sorry all i see is the old version and a cached page:

<!-- Dynamic Page Served (once) in 6.013 seconds -->

<!-- Cached page served by WP-Cache -->

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

The site defaulted to the cache page after whatever error occurred. Now I can't get beyond my wp-admin screen. When I click on visit site all I get looping load screen. I called my host after seeing under Console that it was an error Uncaught SyntaxError: Unexpected token <

 

I contacted my provide and they pointed to a problem with the theme. Which sent me to contact Pagelines. Although I'm not sure.

 

Also, when I enabled the debug this is the error I get now:

 

Warning: An unexpected error occurred. Something may be wrong with WordPress.org or this server’s configuration. If you continue to have problems, please try the support forums. (WordPress could not establish a secure connection to WordPress.org. Please contact your server administrator.) in /index/wp-includes/update.php on line 272

Warning: An unexpected error occurred. Something may be wrong with WordPress.org or this server’s configuration. If you continue to have problems, please try the support forums. (WordPress could not establish a secure connection to WordPress.org. Please contact your server administrator.) in /index/wp-includes/update.php on line 417

 

Forgive me I'm not the greatest expert with this...

 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

ok, please disable wp-supercache, not just turn it off, clear the cache then disable the plugin.

 

One of your plugins is using get_settings() that was removed in jan 2007.

 

Id suggest disabling all your plugins to start with to find the one that is giving you issues.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Ok, cleared my cache, disabled it, deactivated all the plugins... 

 

Error messages in WP-admin went away... But, still getting the loading loop...

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

OK, now were at the point where you can send me a login via PM and i'll take a look at it 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now