Jump to content


Photo
- - - - -

Woo Commerce Sidebar Cutoff


Best Answer Simon_P , 10 July 2014 - 07:54 PM

New pro tools is released that fixes the lazy load issue with the sidebar cart images. Go to the full post


  • Please log in to reply
27 replies to this topic

#21 Danny

Danny

    Is Awesome!

  • Moderators
  • 15818 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 10 July 2014 - 09:27 AM

Priority support means that any club member created topics in the forum take precedence over over non-club member created topics. It doesn't mean that myself or any other PageLines support staff member will reply with a correct answer regarding any topic. Your questions still need to be related to PageLines products.

 

In regards to your product images not displaying this is most likely caused by either the way WooCommerce is configured, how you have setup your products or a plugin is causing an issues. As I have just this moment created a product, added a feature image and the image displays just fine.

 

https://cloudup.com/caLFHv1vVbD

 

In regards to the filter not working on mobile, you do not drag it on mobile devices, you click where you want it to be. This isn't an issue with DMS, but how the widget functions. As for the cut off, it does appear that the widget styling in DMS and other themes I tested is effecting the WooFilter widget. To resolve this add the following CSS:

 

#site .widget_price_filter {
overflow: visible;
}
 
 


#22 jmad

jmad

    Advocate

  • Members

  • 842 posts
  • LocationCentral Florida
  • Framework Version:DMS
  • Country: Country Flag

Posted 10 July 2014 - 01:52 PM

@Danny 

 

I asked the questions below and you didn't answer.... Please answer.  

 

How is the sidebar being implemented in your demos?  Which custom sidebar tool is being used and what size are the product photos loaded into Woo?  I'm using the free version of Custom Sidebars.  If you don't know how they were implemented in the demos, how did you implement?

 

Also, I think it is something todo with Woo and DMS together.  If you look at https://www.hibbslupustrust dot org another DMS site (not a site I did) and add a product to the cart, the same issue I have also appears on that site...I found others in the "Share your DMS2 site" thread.  If we are all doing it wrong Pagelines should get documentation out so we can do it right.  Otherwise, I would say that DMS has and issue with Woo.  The related product images are all largely sized and pixelated as well but that's covered in another post.   I've implemented Woo in a number of other sites using different Frameworks or themes and these types of issues don't exist.  Why is it so difficult with Pagelines to get documentation and answers?



#23 jmad

jmad

    Advocate

  • Members

  • 842 posts
  • LocationCentral Florida
  • Framework Version:DMS
  • Country: Country Flag

Posted 10 July 2014 - 02:19 PM

Okay.  I tested through the plugins and it is DMS Pro Tools 1.6.2 with Lazy Load Images checked that causes the issue.  If Lazy Load is left unchecked the image shows fine.  It would be nice to be able to use Lazy Load and still have the cart images show:)



#24 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 10 July 2014 - 06:46 PM

@jmad im on it.

#25 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 10 July 2014 - 07:54 PM   Best Answer

New pro tools is released that fixes the lazy load issue with the sidebar cart images.

#26 jmad

jmad

    Advocate

  • Members

  • 842 posts
  • LocationCentral Florida
  • Framework Version:DMS
  • Country: Country Flag

Posted 11 July 2014 - 03:49 AM

Nice.  And great response time.  

 

Thanks.



#27 jmad

jmad

    Advocate

  • Members

  • 842 posts
  • LocationCentral Florida
  • Framework Version:DMS
  • Country: Country Flag

Posted 24 July 2014 - 02:49 PM

Can we mark solved?  Why on some occasions is there not the option to mark a post as solved/answered?  It's a post I made. 



#28 batman

batman

    Bat Learning

  • Members

  • 2079 posts
  • LocationBuenos Aires, Argentina
  • Framework Version:DMS
  • Country: Country Flag

Posted 24 July 2014 - 06:25 PM

I mark "solved" for you

;)