Jump to content


Photo
- - - - -

Woo Commerce Sidebar Cutoff


Best Answer Simon_P , 10 July 2014 - 07:54 PM

New pro tools is released that fixes the lazy load issue with the sidebar cart images. Go to the full post


  • Please log in to reply
27 replies to this topic

#1 jmad

jmad

    Advocate

  • Members

  • 964 posts
  • LocationCentral Florida
  • Framework Version:DMS
  • Country: Country Flag

Posted 23 June 2014 - 12:38 AM

Sidebar is cutting off the edge of price slider and the price slider doesn't work on mobile.  Also the products in the cart don't show.  I've looked at a couple other DMS sites with Woo and they seem to have same issues.  How can I fix this?  Image is attached.  

 

http://screencast.com/t/uAESP0N6S2



#2 greenfly

greenfly

    Advocate

  • Members

  • 3268 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 23 June 2014 - 01:46 AM

Hello @jmad - looking into this for you. 

 

Which device & OS are you viewing this on? 

 

Do you have a link to your site where this is a problem? 



#3 jmad

jmad

    Advocate

  • Members

  • 964 posts
  • LocationCentral Florida
  • Framework Version:DMS
  • Country: Country Flag

Posted 23 June 2014 - 01:52 AM

Desktop is where it is cutoff.  The price slider doesn't work on an iphone5 and maybe it's just best not to show the slider but is there an option to list price ranges instead of slider in woo or is this part of DMS?  The site is behind the Flywheel password and client doesn't want it open yet.  However, I can message you the address and login/password.

 

Actually, I just messaged it to you.



#4 greenfly

greenfly

    Advocate

  • Members

  • 3268 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 23 June 2014 - 02:01 AM

Thanks for the info. 



#5 jmad

jmad

    Advocate

  • Members

  • 964 posts
  • LocationCentral Florida
  • Framework Version:DMS
  • Country: Country Flag

Posted 25 June 2014 - 02:42 AM

Any word on this yet?



#6 jmad

jmad

    Advocate

  • Members

  • 964 posts
  • LocationCentral Florida
  • Framework Version:DMS
  • Country: Country Flag

Posted 25 June 2014 - 06:45 PM

@Martin Davies

 

Any word on this?  I need to get resolved.



#7 greenfly

greenfly

    Advocate

  • Members

  • 3268 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 25 June 2014 - 08:16 PM

When we try to access the site we are met with an authentication window. Could you take a look at this for us please?



#8 jmad

jmad

    Advocate

  • Members

  • 964 posts
  • LocationCentral Florida
  • Framework Version:DMS
  • Country: Country Flag

Posted 25 June 2014 - 08:43 PM

You should be getting the Flywheel login... I sent the login and password to hello@pagelines.

 

Are you getting something other than that?



#9 greenfly

greenfly

    Advocate

  • Members

  • 3268 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 25 June 2014 - 10:08 PM

My Bad. I misread the password characters and the username you provided had a Capital. 

 

I can see the slider is being cut off.

 

The cart seems to be working though http://screencast.com/t/QMYeX1cq

 

The price slider does appear to not work. I have tried this on my test site and it does not work on iphone5. Thought this could this be that you have two prices/items in your shop items and two ends to the scale of the slider but it does  not work no matter how many prices. 

 

These components are Woo Commerce elements and need to be reported to WooCommerce support. in the meantime i will see if there is a temporary fix for these now until Woo come back to you on this. 



#10 jmad

jmad

    Advocate

  • Members

  • 964 posts
  • LocationCentral Florida
  • Framework Version:DMS
  • Country: Country Flag

Posted 26 June 2014 - 12:55 AM

@Martin Davies

 

No worries.  The cart issue is not in the cart but the items already added to the cart on the product page or the shop page.  http://screencast.com/t/uAESP0N6S2

 

Yes, I agree about the price slider...just tested on another site using a different theme and the slider doesn't work on iphone5 or 4.

 

However, the cart images aren't cutoff in that theme/site so I think that might be DMS related.

 

Hope that helps.

 

Thanks again.



#11 greenfly

greenfly

    Advocate

  • Members

  • 3268 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 26 June 2014 - 08:40 PM

Have you managed to fix this? the slider is not being cut off anymore. 



#12 jmad

jmad

    Advocate

  • Members

  • 964 posts
  • LocationCentral Florida
  • Framework Version:DMS
  • Country: Country Flag

Posted 26 June 2014 - 09:10 PM

Haven't changed anything.  The Cart Items in the sidebar is still an issue.  The slider...you have to look really closely to notice but it's still happening or at least it was.



#13 greenfly

greenfly

    Advocate

  • Members

  • 3268 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 26 June 2014 - 09:12 PM

http://screencast.com/t/Gz7S2SsTvHvz

 

Looks like it has stopped happening - there was a noticeable cutoff yesterday. 

 

 



#14 jmad

jmad

    Advocate

  • Members

  • 964 posts
  • LocationCentral Florida
  • Framework Version:DMS
  • Country: Country Flag

Posted 26 June 2014 - 09:14 PM

Let's roll with it for now then.  The only thing my client really wants resolved is the product image in the Cart portion of the sidebar.



#15 jmad

jmad

    Advocate

  • Members

  • 964 posts
  • LocationCentral Florida
  • Framework Version:DMS
  • Country: Country Flag

Posted 28 June 2014 - 01:18 AM

Any word on the product image being cutoff/absent in the Cart area of the side bar?



#16 jmad

jmad

    Advocate

  • Members

  • 964 posts
  • LocationCentral Florida
  • Framework Version:DMS
  • Country: Country Flag

Posted 01 July 2014 - 02:01 AM

@Martin Davies Any word on the Cart Items being cutoff in sidebar?



#17 jmad

jmad

    Advocate

  • Members

  • 964 posts
  • LocationCentral Florida
  • Framework Version:DMS
  • Country: Country Flag

Posted 08 July 2014 - 01:05 PM

Are you guys researching this or what?  It's been a while and I haven't heard from anyone.



#18 Danny

Danny

    Is Awesome!

  • Moderators
  • 17618 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 09 July 2014 - 11:23 AM

If you disable DMS and enable TwentyFourteen does the same thing happen, as that is a Woo Widget and not a PageLines one.



#19 jmad

jmad

    Advocate

  • Members

  • 964 posts
  • LocationCentral Florida
  • Framework Version:DMS
  • Country: Country Flag

Posted 09 July 2014 - 01:42 PM

TwentyFourteen screws up everything and the custom sidebar is gone.  As I said though, in other themes I have installed and using WooCommerce it isn't happening.  I noticed in a few other DMS2 sites with Woo installed it is happening also.

 

I noticed the product images are displaying in your demos of iBlog and PinPro.  Also the "Related Products" image size isn't super large.  Are there recommended photo sizes for products when using Woo with DMS?  

 

I'm getting a bit frustrated with this as implementing Woo in other themes isn't typically this problematic with the little details.   

 

This is also still unresolved.

 

http://forum.pagelin...-text/?p=212537



#20 jmad

jmad

    Advocate

  • Members

  • 964 posts
  • LocationCentral Florida
  • Framework Version:DMS
  • Country: Country Flag

Posted 09 July 2014 - 04:18 PM

@Danny

 

Please help me resolve this issue.  I'm a club member and according to http://www.pagelines.com/club/ we are supposed to get priority support times and deeper support.

 

I need this resolved to bring site live.  I tested on a blank DMS2 site and the issue exist...

 

How is the sidebar being implemented in your demos?  Which custom sidebar tool is being used and what size are the product photos loaded into Woo?  I'm using the free version of Custom Sidebars.