Jump to content


Photo

How to Reinstall Feature Page


This topic has been archived. This means that you cannot reply to this topic.
3 replies to this topic

#1 jasonp

jasonp

    Advanced Member

  • Members
  • PipPipPip
  • 63 posts

Posted 04 January 2010 - 04:35 AM

Hi Andrew: I have the WHP theme and have been perplexed by the complete lack of features in the "Feature Setup" area -- I had "Feature Settings" but nothing else. The primary site I'm working with was an upgrade from the free version. I just tried installing the WHP again on a test blog, and all of a sudden I can see not just the setup options, but also features 1-6 + 3 feature boxes. Clearly somewhere along the way my feature settings got corrupted. How can I reinstall the feature pages without affecting all my other settings? i tried resetting everything to default once and lost a ton of work -- I'm scared to do it again without guidance!! Thanks, Jason

#2 arpowers

arpowers

    Founder

  • Administrators
  • 3271 posts

Posted 05 January 2010 - 01:29 AM

How can I reinstall the feature pages without affecting all my other settings? i tried resetting everything to default once and lost a ton of work -- I'm scared to do it again without guidance!!

It was probably a DB issue when you installed. Which hosting service are you on?

To fix the issue, just hit the 'reset features to default' button on bottom :D Simple as that.

#3 jasonp

jasonp

    Advanced Member

  • Members
  • PipPipPip
  • 63 posts

Posted 07 January 2010 - 04:29 AM

Will that affect any of my other settings for WHPro or the blog, or exclusively the feature area? Secondly...is there a way to get email notifications of updates to questions I post on the forum? All the best, Jason

#4 arpowers

arpowers

    Founder

  • Administrators
  • 3271 posts

Posted 07 January 2010 - 06:24 AM

Will that affect any of my other settings for WHPro or the blog, or exclusively the feature area?

Just the feature area.

Secondly...is there a way to get email notifications of updates to questions I post on the forum?

Someone suggested we add a plugin for that; so we probably will.