• 0

DMS 2 Page Loading Problem


Question

Posted · Report post

I am facing loading problem on my website contestraja.com. I don't know why it takes too much time to load also I had faced this problem before this but I haven't yet got any perfect solution for this. When i go to console it shows below message.
 
Failed to load resource: the server responded with a status of 404 (Not Found) http://contestraja.com/wp-content/themes/dms/dms/fonts/fontawesome-webfont.woff?v=4.0.3
 
 
 

Share this post


Link to post
Share on other sites

12 answers to this question

  • 0

Posted · Report post

Hello Fiskaz

 

Could you make sure you are running the latest version of WordPress. You are currently running WordPress 3.9

 

EDIT - can you also deactivate your cache plugin - Wordfence Security *(Wordfence Security - Anti-virus, Firewall and High Speed Cache)

 

When creating forum topics you are asked to meet a number of requirements for posting and you have to confirm you have done these. The last one is 

 

 

PLEASE disable any cache plugins and purge any cached pages, we CANNOT help you if all we can see is a cached page.

 

 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

i know i am using wordpress 3.9 but when wordpress 3.9 is not released i got the same problem its not the wordpress update problem it seems there is an issue in DMS if you see my forum i have also mentioned what i got in console

 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi Martin,

 

I have deactivated the wordfence you can check now

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Also please can you update to the latest DMS. 

 

We need to enable debug and you cannot do this in later versions of DMS from the Wp-admin but can in the latest. 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I have updated the dms plugin please check now

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I have updated the dms plugin please check now

 

Could you update WordPress also please

 

You can see your debug info here http://contestraja.com/?pldebug=1

 

Could you ask your host to resolve the following to see if this helps 

 

PHP Safe Mode
Yes! Deprecated as of PHP 5.3 and removed in PHP 5.4

PHP Open basedir restriction
This can cause issues with uploads if it is not setup correctly
D:/Inetpub/vhosts//fiskaz.com\;C:\Windows\Temp\

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi Martin,

 
I have updated the wordpress as well.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

The font file is a 404 because windows is not configured properly to serve font files. click here:

http://contestraja.com/wp-content/themes/dms/dms/fonts/fontawesome-webfont.woff?v=4.1.0

HTTP Error 404.3 - Not Found
The page you are requesting cannot be served because of the extension configuration. If the page is a script, add a handler. If the file should be downloaded, add a MIME map.

I have no experience setting up windows as a web server, but simply googling the error led me here:

http://projectseven.com/tutorials/servers/iis-woff/index.htm

 

Perhaps that will help you.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi Simon/Martin,

 
Still the page is showing Loading problem could you help what's the issue. As you suggested to check with host i have other website where I am not facing this issue.
 
Could you please check.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Check what? where is the other site?

Share this post


Link to post
Share on other sites
  • 0

Posted (edited) · Report post

Sorry I mean my website contestraja.com issue it takes time too much time to load when i am trying to edit through DMS. As I said i have other website which works fine on my same host is fiskaz.com.

Edited by Fiskaz

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Both websites have the exact same font 404 error.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now