Jump to content


Photo

Broken Themes PlatformPro


This topic has been archived. This means that you cannot reply to this topic.
2 replies to this topic

#1 bartspain

bartspain

    Advanced Member

  • Members
  • PipPipPip
  • 60 posts

Posted 12 November 2010 - 07:19 PM

I am constructing my site and then I see this: "Broken Themes The following themes are installed but incomplete. Themes must have a stylesheet and a template. Name Description PlatformBase The parent theme is missing. Please install the "PlatformPro" parent theme." I did install Platform Pro and I see it activated and I am using it. So what can be wrong?

#2 nett-ed

nett-ed

    Advanced Member

  • Members
  • PipPipPip
  • 53 posts

Posted 12 November 2010 - 07:33 PM

Did you check the PlatformPro theme directory to make sure the style.css file is there?

Double check and make sure your themes directory are nested as follows: [*]wp/wp-content/themes/platformpro[/*][*]wp/wp-content/themes/platformbase[/*]

***NOTE I used wp as the base directory where your wordpress installation is running from i.e where the wordpress index.php file is located


From experience wordpress has done some funny things with plugins and themes folders I've tried installing directly from the admin interface.

#3 bartspain

bartspain

    Advanced Member

  • Members
  • PipPipPip
  • 60 posts

Posted 12 November 2010 - 07:50 PM

Hi Eduardo,

I send you the images so you can see, that the style.css is there and that both are in their appropriate directory. Base is quite empty.. but that is what I got downloaded from my account.

Posted Image
Posted Image
Posted Image