Jump to content


Photo
- - - - -

ALL MY CUSTOM CSS DISAPPEARED!


  • Please log in to reply
47 replies to this topic

#41 jane

jane

    Advocate

  • Members
  • 345 posts
  • Country: Country Flag

Posted 12 June 2014 - 11:57 AM

It's not working.

 

Here's what I did on another site:

 

  • uploaded child theme; and added code to css file and the fuctions.php
  • activated theme
  • reconfigured all my menus and header area (the slate was completely wiped clean, had to put everything back)
  • went to plugins area to upload new plugin (wordpress seo)
  • went to homepage; all my menus disappeared and the welcome to dms! tour guide appeared.

 

Also when the child theme was activated all of my custom sidebars were messed up. Content that was supposed to be in column A was now in Colomn B and vise versa.



#42 jane

jane

    Advocate

  • Members
  • 345 posts
  • Country: Country Flag

Posted 12 June 2014 - 12:10 PM

The only site that I manage that is not affected doesn't have the "Pagelines Updater". Would deactivating this plugin help? I'm running out of time here.

 

I've lost count how many times I've had to reset my menus. Every time I made any change to a plugin (activate, deactivate, install) I have to reset the menus.

 

 

Edit:

 

Also now that my dms is "tricked" into thinking it's the free version, I can't seem to find the area where I can change my favicon.



#43 jane

jane

    Advocate

  • Members
  • 345 posts
  • Country: Country Flag

Posted 12 June 2014 - 03:22 PM

Also to add, because now my installation is acting as though it is a the free version of DMS (even though it's not) I can no longer clone or copy sections. 

 

Is there someone available to speak over the phone about this?



#44 MikeG

MikeG

    Member

  • Members

  • 11 posts
  • Framework Version:DMS2
  • Country: Country Flag

Posted 20 June 2014 - 12:22 PM

Did you get this sorted? Just curious

Also to add, because now my installation is acting as though it is a the free version of DMS (even though it's not) I can no longer clone or copy sections. 

 

Is there someone available to speak over the phone about this?



#45 jane

jane

    Advocate

  • Members
  • 345 posts
  • Country: Country Flag

Posted 20 June 2014 - 12:37 PM

Hi @MikeG, it's about 90% fixed at this point. @Simon_P was a *huge* help. That script that was "tricking" my DMS into acting like the free version was replace with other coding that stops it from wiping all my content and behaving like a fresh install every time I update/deactivate/reactivate any plugin or theme.

 

I say it's 90% fixed because sometimes it will still redirect to the "welcome to DMS!" page when I update a plugin however now, the only thing I lose are my menu settings. At the end of the day, this is not as big as deal as before so I'm grateful for the support I received to get my sites back up and running.



#46 Martin Davies

Martin Davies

    Advocate

  • Members

  • 3268 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 27 June 2014 - 05:34 PM

Also to add, because now my installation is acting as though it is a the free version of DMS (even though it's not) I can no longer clone or copy sections. 

 

Is there someone available to speak over the phone about this?

 

We cannot provide Phone support but just wanted to see if this is still a problem? 



#47 jane

jane

    Advocate

  • Members
  • 345 posts
  • Country: Country Flag

Posted 27 June 2014 - 05:41 PM

Hi @Martin_Davies, I've since been helped by Simon P.



#48 Martin Davies

Martin Davies

    Advocate

  • Members

  • 3268 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 27 June 2014 - 05:43 PM

Ok great - thank you for letting us know.