Jump to content


Photo
- - - - -

Removing features from individual blog posts/pages


This topic has been archived. This means that you cannot reply to this topic.
8 replies to this topic

#1 kencauley

kencauley

    Member

  • Members
  • 18 posts

Posted 12 November 2010 - 03:37 AM

Hello, Here is my work in progress site: www.kencauley.com I'm trying to get the feature images/sections to NOT show up on the individual blog posts/pages. I would like it to ONLY show up on the homepage. I can't figure out how to do this. Help?

#2 bryan-hadaway

bryan-hadaway

    Advocate

  • Members
  • PipPipPipPipPip
  • 3697 posts

Posted 12 November 2010 - 06:20 AM

`
#boxes{display:none}
.home #boxes{display:inline}
`
The surefire way to accomplish this is to drop this code in:

Theme Options > Custom Code > Custom CSS

Thanks, Bryan

#3 kencauley

kencauley

    Member

  • Members
  • 18 posts

Posted 14 November 2010 - 09:29 PM

Where do I place this on the page? At the top? At the bottom?

#4 catrina

catrina

    Advocate

  • Members
  • 12345 posts

Posted 14 November 2010 - 09:50 PM

Place it here: Theme Options > Custom Code > Custom CSS/CSS Rules

#5 kencauley

kencauley

    Member

  • Members
  • 18 posts

Posted 15 November 2010 - 09:45 PM

This still does not help me. Within the Admin, on the right side there is "Appearance' with the options "Themes, Widgets, Menu, Editor". When I got to EDITOR, I have the option to manually edit code. But I cannot find the exact section you're talking about for PlatformPro. I do not know where to find "Theme Options" or Custom Code area within Theme Options. Have you navigate me more specifically?

#6 bryan-hadaway

bryan-hadaway

    Advocate

  • Members
  • PipPipPipPipPip
  • 3697 posts

Posted 16 November 2010 - 08:09 AM

Whatever the name of the theme you're using, let's say it's iBlogPro - click on that tab from your WordPress admin. You will now be in Theme Options.

Now navigate to:

Custom Code > Custom CSS

You'll see: `body{}` - just paste the code I provided right over that and save.

Thanks, Bryan

#7 kencauley

kencauley

    Member

  • Members
  • 18 posts

Posted 16 November 2010 - 04:30 PM

Hello again, All this time, I was looking at the theme editor located within the 'appearance editor' section. I needed to go to "PlatformPro > Settings > Custom CSS" Regardless, I did all this and I copy/pasted the code into the CSS Rules in the Custom CSS page and saved. Though, the feature images are still showing up on individual pages. Here is an example:

Please Login or Register to see this Hidden Content

Next steps?

#8 compartmentlife

compartmentlife

    Advanced Member

  • Members
  • 98 posts

Posted 16 November 2010 - 05:14 PM

Ken, I had this same issue and it was sort of resolved here:

Please Login or Register to see this Hidden Content

I have also helped some other people with this same issue and we've requests Pagelines to add a checkbox to the feature to "Only show on Home Page". In the meantime, this is the awkward work around. Then, you'll need to add the FEATURE to the bottom of your header and do as follows: Resolved by CMUNNS 1.Put the FEATURE in the header section. 2.Refresh. 3.Toggle the advanced setup...then check "hide by default" 4.Refresh 5.Then click "show on posts pages" 6.Refresh Done. It (the FEATURE) should only show on home posts page. I hope this is what you are looking for.

#9 kencauley

kencauley

    Member

  • Members
  • 18 posts

Posted 16 November 2010 - 06:15 PM

Looks like that worked! Not sure if it was the combination of the custom CSS or just the steps above that you provided. But it works (finally!). Many thanks for your support and help. :) Best, Ken