• 0

DMS 2 Blog page and post Issues DMS2


Question

Posted · Report post

I have moved from DMS1 to DMS2 and have 2 issues relating to the Blog & Post page:

 

1. Using Flipper the posts do no load correctly (see image below). Only when I scroll down do they 'drop' into place?

 

Site: https://www.hibbslupustrust.org/news/

 

Post: https://www.hibbslupustrust.org/group-hypnosis-june-2014/

 

9vuj7.jpg

 

 

 

2. The second issue is when viewing the actual post on a mobile device. The post author thumb does not move to above the post leaving a white space down the left. This works on other sites and I cannot see why it isn't working on my site?

 

ghw3.jpg  uqxz.jpg

Share this post


Link to post
Share on other sites

27 answers to this question

  • 0

Posted · Report post

Well i had a good poke around and the only thing i can think of is maybe the OPCODE caches might be interfering, or possible the woothemes updater.

I didnt disable the woothemes updater, try that 1st.

Secondly disable the opcode cache by renaming the object-cache.php file.

 

Last option is to simply download the 2.1 zip from your account and upload the files via FTP

 

(be sure to put the site into maintenance mode 1st!!)

2 people like this

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

HI,

 

1. Disable all active plugins and see if this resolves your issue. As I am not able to recreate it on my test site.

 

2. Remove all custom CSS and see if this resolves your issue. As I have just viewed a blog post on my test site and the Post author info positions itself above.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi Danny,

 

I deactivated all plugins and although the post page seemed to load ok I still had the issue with the post author not moving position on the smaller screen.

 

Any ideas?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

What version of DMS are you on... doesnt appear to be 2.1.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

What version of DMS are you on... doesnt appear to be 2.1.

 

I'm on 2.0.....which leads to my other topic that I still can't see the update for 2.1

 

My other site is also on 2.0 but that works correctly!

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Sorry... hadnt noticed the same username. What is different between the two sites? 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

If the Post author info element isn't being positioned above the post content when you're viewing on a mobile device, the only thing I can think of that would cause this is custom CSS.

 

Can you try removing all custom CSS and see if this resolves the issue.

 

Regarding the update problem, make sure you have entered your license correctly and that you have the latest version of the PageLines updater plugin, which you can download from your PageLines account.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi Danny,

 

I've tried removing the css but still no change.

 

I've reset and re entered my license key but still no update showing for 2.1.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

You have section cache active, try disabling that option from DMS Pro Tools.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi Danny, Disabled that option but still the same. What is the best way to manually update to 2.1?

 

Rename the current dms2 folder to dms2_old and ftp in the dms2.1 folder?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Do you have the PageLines updater plugin active ?

 

Have you go to Appearance > Themes and then clicked on the Details button that appears on DMS, there should be a notification for an update. If that isn't the case, then try going to WordPress Admin Dashboard > Updates and see if this triggers the update.

 

If that doesn't work, then remove the PageLines updater plugin and download a fresh copy from your PageLines account and then do the same as mentioned above and see if this triggers an update.

 

Let me know if this works.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Ok no notification for the update via appearance>themes or the admin>updates.

 

Deleted the pg updater and downloaded a fresh copy but still no updates for 2.1 showing....

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Have you tried doing the same process without any plugins active except for the PageLines updater ?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Yes that was one of the first things I tried.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

hmm

 

OK, try this. Go to WordPress Admin Dashboard > Appearance > Themes and disable DMS and enable Twenty Fourteen and go to Dashboard > Updates and see if any notification appears. If not go back to Appearance > Themes and click on the details link on the DMS thumb and see if a notification appears.

 

Please do a backup before doing this as a precaution.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Tried that but still there was no update for DMS2.1 showing.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Can you contact our helpdesk with the following please.

 

A link to this topic

A link to the site in question

Your admin username/password

Make sure DMS Debug mode is active

Make sure all plugins except for pagelines updater, pagelines pro tools etc..

 

hello at pagelines dot com

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi there 

 

Checking your debug information - https://www.hibbslupustrust.org/?pldebug=1

 

Your DMS install is at /htdocs/wp-content/themes/dms2/dms

 

But should be /wp-content/themes/dms/dms 

 

As you have DMS 1.1.8 also in your themes i am assuming you upgraded from DMS1 to DMS2? If so, did you follow the procedure outlined here? http://forum.pagelines.com/topic/33474-dms-20-how-to-upgrade-from-dms-11x/

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi there 

 

Checking your debug information - https://www.hibbslupustrust.org/?pldebug=1

 

Your DMS install is at /htdocs/wp-content/themes/dms2/dms

 

But should be /wp-content/themes/dms/dms 

 

As you have DMS 1.1.8 also in your themes i am assuming you upgraded from DMS1 to DMS2? If so, did you follow the procedure outlined here? http://forum.pagelines.com/topic/33474-dms-20-how-to-upgrade-from-dms-11x/

 

Thanks Martin,

 

I must have done it incorrectly, sorry. What is the best way to now get 2.0 located to /wp-content/themes/dms/dms ?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Before a backup and then via FTP, rename the folder from dms2 to dms

 

Then see if this resolves the issue, as this should resolve the updating notification and may well resolve your CSS styling problem with the Post Loop.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Before a backup and then via FTP, rename the folder from dms2 to dms

 

Then see if this resolves the issue, as this should resolve the updating notification and may well resolve your CSS styling problem with the Post Loop.

 

I've renamed the folder but now i just get a blank page... 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

OK, should be back up and running now, you didn't go to wp-admin and enable DMS, the one that was active is broken. My bad, I thought you would be aware of that. However, there is still no notification for 2.1 update. The only thing I think of is that this is somehow related to your SSL. I will speak to one of our developers and see if this is possible. In the meantime you could try disabling it for the moment, and check going to Appearance > Themes and see if you get a update notification.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

OK, should be back up and running now, you didn't go to wp-admin and enable DMS, the one that was active is broken. My bad, I thought you would be aware of that. However, there is still no notification for 2.1 update. The only thing I think of is that this is somehow related to your SSL. I will speak to one of our developers and see if this is possible. In the meantime you could try disabling it for the moment, and check going to Appearance > Themes and see if you get a update notification.

 

Thanks Danny, Tried disabling all plugin except the updater but still no update showing. If you can ask the developers.

 

Thanks!

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

OK, ill speak to our developers, as that is really odd.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

OK, ill speak to our developers, as that is really odd.

 

Thanks Danny! I want to get to 2.1 asap to see if that fixes the blog post thumb issue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now