Jump to content


Photo

Can not open Media Library Assistant


  • Please log in to reply
5 replies to this topic

#1 Tanzstern

Tanzstern

    Newbie

  • Members
  • Pip
  • 5 posts
  • Country: Country Flag

Posted 28 May 2014 - 08:16 AM

Hello,

when using PageLines:

After installing the "Media Library Assistant" Plugin it is no problem

to see the menue of the Assistant under the topic "Media"

everthing is displayed well.

 

Now I install the Timely All-In-One Calendar Plugin.

 

After that nothing is displayed in the Assistent under "Media"

 

It also doesn't work with the Plugin "Event Organiser"

 

Is there something wrong with the Stylesheets of the Theme and the Plugins?



#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 17945 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 28 May 2014 - 10:54 AM

Hi,

 

I am not entirely sure what you're referring to, would it be possible to provide some screenshots please.



#3 Tanzstern

Tanzstern

    Newbie

  • Members
  • Pip
  • 5 posts
  • Country: Country Flag

Posted 28 May 2014 - 01:23 PM

Sorry,

 

I have a little problem with the screenshots.

 

Please have a look under:

 

http://tanzsternemes...screenshots.htm

 

Best Regards



#4 greenfly

greenfly

    Advocate

  • Members

  • 3268 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 28 May 2014 - 09:52 PM

Sorry,

 

I have a little problem with the screenshots.

 

Please have a look under:

 

http://tanzsternemes...screenshots.htm

 

Best Regards

 

Thank you - very concise. 

 

Could you try disabling all other plugins except the 'Media library assistant' & 'evens' plugins to see if the issue persists? 



#5 Tanzstern

Tanzstern

    Newbie

  • Members
  • Pip
  • 5 posts
  • Country: Country Flag

Posted 02 June 2014 - 11:06 AM

Hello,

I diabled all of my plugins.

Than the media assistant worked.

Now I activated plugin by plugin. I have the effect, that after activating nearly all pligins

the Assistant didn't work anymore.

So if I activate more than x plugins, the assistant stopps working.

Maybe something with the cache?????

 

But now I have  the problem, that the shortcodes of the event organiser

doesn't work.

I can put them ( [eo_fullcalendar headerLeft='prev,next today' headerCenter='title' headerRight='month,agendaWeek']) in the content of my event page.

Than only the shortcode is displayed, not the calendar.

 

Shortcodes of other plugins are working.



#6 Danny

Danny

    Is Awesome!

  • Moderators
  • 17945 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 02 June 2014 - 11:20 AM

This isn't an issue we can provide support for, as this is a third party plugin. You're going to need to contact the plugin developer for assistance.