Jump to content


Photo
Flyp

Problems with Flyp: my images disappear



Best Answer marfilag , 28 May 2014 - 04:57 PM

Try checking the box to disable the max-height automatically for one of the cards, and see if that does anything to fix it.

 

 

Oh @Clifford P, thank you very much, with this solution now everything works perfectly. 
 
I never imagined that it could be as simple, thank goodness because I had no idea about what you were saying with the "jquery.themepunch.plugins.min.js".   :huh:
 
 
Resolved!!!  
 
Gracias totales  for your help.
Go to the full post


  • Please log in to reply
7 replies to this topic

#1 marfilag

marfilag

    Newbie

  • Members

  • 5 posts
  • Country: Country Flag

Posted 27 May 2014 - 03:40 PM

Hi, I'm using "Flyp" in my website and I'm having a problem with the images. When I change the default language of my website, the card front images disappears (the default language is Spanish). 
I'm using the "Transposh" plugin for translations, I imagine that there is a compatibility issue, but the only place on the web where this problem occurs is in "Flyp".
 
Please can you tell me what is happening and how to fix it? I've paid for this plugin and I want to continue using it because I like the result, I understand that there is no other way to display images on the card content, so. 
 
Thank you.

 

Mi website: http://richmangrouplogistics.com/

 

 



#2 CliffordP

CliffordP

    Advocate

  • Members


  • 479 posts
  • LocationOklahoma
  • Country: Country Flag

Posted 27 May 2014 - 07:10 PM

@marfilag, thank you very much for your purchase.

 

I am unfamiliar with Transposh, but it appears Flyp is working properly on your site. I see images on the front: http://screencast.com/t/ldp60haJR

 

Please tell me if the way it looks and works in my screencast link is the desired result or not.

 

Thank you.



#3 marfilag

marfilag

    Newbie

  • Members

  • 5 posts
  • Country: Country Flag

Posted 27 May 2014 - 08:56 PM

@Clifford P, As I mentioned, the problem arises when you change the default language, which is Spanish. You've tried the web in Spanish, so the result is desired. 
 
See what happens when you change the language: 
 
In addition, the link does not appear broken, what happens is that the link disappears. What can be happening? The rest of the images on the website are linked in the same way, the only place this happens is in the flyp so it's not a problem with another plugin.
 
 
Thank you!

Edited by marfilag, 27 May 2014 - 09:04 PM.


#4 CliffordP

CliffordP

    Advocate

  • Members


  • 479 posts
  • LocationOklahoma
  • Country: Country Flag

Posted 28 May 2014 - 04:17 AM

Ah, I see now. I didn't see that language drop-down option the first time I visited your site.

 

I also noticed, as in your 2nd screencast, that the img src disappears when I change from Spanish to English.

 

Could you please post the content or screenshot of your Flyp front content box?



#5 marfilag

marfilag

    Newbie

  • Members

  • 5 posts
  • Country: Country Flag

Posted 28 May 2014 - 01:39 PM

Of course...

 

Flyp Card 1 (http://screencast.com/t/mgtkUeWYp)

<h6 class="titleFrotEmpresas">Agentes de Carga</h6>
<img src="http://richmangroupl...global-home.png" alt="Logo Richman Global Agency" title="Richman Global Agency"/>
 
Flyp Card 2
<h6 class="titleFrotEmpresas">Agentes Aduanales</h6>
<img src="http://richmangroupl...trasyn-home.png" alt="Logo Intrasyn" title="Intrasyn"/>

 

Flyp Card 3

<h6 class="titleFrotEmpresas">Asesores Corporativos</h6>
<img src="http://richmangroupl...go-acr-home.png" alt="Logo Asesores Corporativos" title="Asesores Corporativos Richman"/>


#6 CliffordP

CliffordP

    Advocate

  • Members


  • 479 posts
  • LocationOklahoma
  • Country: Country Flag

Posted 28 May 2014 - 02:29 PM

That all looks fine to me.

 

Try checking the box to disable the max-height automatically for one of the cards, and see if that does anything to fix it.

 

P.S. I looked at the Chrome Inspector and jquery.themepunch.plugins.min.js keeps showing up with "invalid left tween value: NaN" and "hey". The "hey" is supposed to show up, but not the other console message. I'd suggest looking into that.



#7 marfilag

marfilag

    Newbie

  • Members

  • 5 posts
  • Country: Country Flag

Posted 28 May 2014 - 04:57 PM   Best Answer

Try checking the box to disable the max-height automatically for one of the cards, and see if that does anything to fix it.

 

 

Oh @Clifford P, thank you very much, with this solution now everything works perfectly. 
 
I never imagined that it could be as simple, thank goodness because I had no idea about what you were saying with the "jquery.themepunch.plugins.min.js".   :huh:
 
 
Resolved!!!  
 
Gracias totales  for your help.


#8 CliffordP

CliffordP

    Advocate

  • Members


  • 479 posts
  • LocationOklahoma
  • Country: Country Flag

Posted 29 May 2014 - 04:10 PM

I don't know what your translation plugin does so I don't know how/why that fixed it, but I'm glad your issue is solved. Thanks for letting me know.







Also tagged with one or more of these keywords: Flyp