My changes to my site are not saving! HELP!

14 posts in this topic

Posted · Report post

I've been spending hours editing my site. I save/publish. When I close and log-in or make any changes in my WP dashboard, all the changes are not saved. :/ It's extremely frustrating, when working with time crunches, to not have changes save. 

 

I tried to find this issue on the forum but I wasn't able to find the resolution so any help would be appreciated. 

 

Jessica

Share this post


Link to post
Share on other sites

Posted · Report post

I did find this issue elsewhere.

Share this post


Link to post
Share on other sites

Posted · Report post

Which version of DMS are you using?

 

could you enable debug in visual editor > site settings > advanced and provide a link to your site?

Share this post


Link to post
Share on other sites

Posted · Report post

I am using DMS2. My site is internship.beyondchurch.org and I enabled debug.

Share this post


Link to post
Share on other sites

Posted · Report post

I can't enable it. I did enable it but it doesn't save. I can't seem to save anything.

Share this post


Link to post
Share on other sites

Posted · Report post

Hi,

 

The site you linked isn't using a PageLines product, but a theme called One. We do not provide assistance to third party themes.

Share this post


Link to post
Share on other sites

Posted · Report post

Yes, I know. Because I couldn't get it to save I had to switch my theme. We needed the website up and running. I wanted to use Pagelines but because of it not saving, I am not able to.

Share this post


Link to post
Share on other sites

Posted · Report post

Jessica, we can't assist unless DMS is the active theme and you enable DMS debug mode.

 

However, if none of your changes are saving the usual cause is one of the following:

 

1. You have a plugin causing a conflict such as a cache plugins i.e. W3 Total Cache or WP Super Cache

2. You're using an out of date version of DMS

3. Your server is configured in a very strict way that prevents DMS from working as intended.

Share this post


Link to post
Share on other sites

Posted · Report post

I have had such problems with DMS1 on my sites as well. I end up trying to save it many times and checking in another browser. Seems to help if I save and hit return on the address line for some reason. I am hoping this problem is fixed in DMS2 which I have not had time to learn yet.

Share this post


Link to post
Share on other sites

Posted · Report post

There was a saving issue in DMS 1.x which has been fixed if you're using the latest version, this issue isn't present in DMS 2.x. Therefore, if you have the latest version of DMS 1.x and still experiencing the issue, then the likely cause is either a plugin or your server configuration.

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Danny, I sometimes get the same issue in DMS 2.

It is always with the css editing.

I edit, click publish, the  refresh and it reverts to the previous save.

I have resorted to copying the CSS, publishing and then it i reload and it has not saved, pasting it again and hitting publish a few more times and repeating till it works.

It is a bit irritating and i would appreciate it if there was something i could do to stop that from happening.

 

I am on a MAC - 10.8.5, Chrome version 35.0.1916.114 (up to date).

 

Any ideas?

Share this post


Link to post
Share on other sites

Posted · Report post

Before you publish, press Cntrl + return. You should see how your CSS changes the page style. Then click publish. If you refresh or just publish, those changes you have made to the CSS dont seem to hold

 

Tip Hit [Cmd⌘+Return] or [Ctrl+Return] to Preview Live

 

If you are still having problems, adding CSS via the wp-admin >pagelines > DMS Fallbacks is a fail safe way

Share this post


Link to post
Share on other sites

Posted · Report post

quintinm - Can you validate your CSS to make sure it is valid, as that sounds like your CSS isn't correct.

 

If that isn't the case and your code is valid, please download and install this application and record your issue - http://quickcast.io/

Share this post


Link to post
Share on other sites

Posted · Report post

Hello - I seem to be having a similar problem - I have newly installed the DMS platform and I am trying to understand how to work with it.  I have made changes to global site settings and individual page sections.  I saw the changes appear once (added some bg images to main content and above footer) and then I navigated to another page and now they no longer show.  I do not have any plugins activated.  What could I check on my server settings to make sure it is allowing the changes to be made?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now