• 0

DMS 2 Accordion Section not showing in Backend


Question

Posted · Report post

Hi,

 

I just wanted to update an accordion and searched myself to death, where the option to change my accordions is hidden in the menu, until it struck me: there is no menu item anymore in the backend, that would allow me to access my accordions.

 

I can add a new accordion by selecting that option from the topmost menu, but there ist no menu on the left side of the main menu to access my existing accordions.

 

Anyone has a clue please, how to regain access to my accoridons and be able to change them?

 

Thanks,

 

Stefan

Share this post


Link to post
Share on other sites

21 answers to this question

  • 0

Posted · Report post

Hi @sruehle 

 

How are you adding the accordions to the page?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

DMS doesn't include any accordion section by default, are you referring to this third party extension ?

 

http://www.pagelines.com/shop/sections/accordions/

 

If so then, can you confirm and I can move your topic to the correct forum, as we do not provide support for third party extensions. All support is provided by the author.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Dear Danny,

 

that is exactly the extension i am referring to.

 

Thanks a lot,

 

Stefan

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

sruehle Please make sure you have the latest version of Accordions, 1.7 is the latest version. PageLines made some changes with DMS and I had to change the way the post type for Accordions was created. There should be an update in your Plugins on the site. If not, follow these directions, http://betterdms.com/2013/09/09/getting-auto-updates-dms-extensions/

 

Ellen

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hello Ellen,

 

i have the latest version and autoupdate is enabled.

 

Thanks,

 

Stefan

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

sruehle Okay, weird. Try going on the Front End to Add to Page and click on Reload Sections. See if that works. If not, try disabling and reenabling the plugin again.

 

Let me know if they show up.

 

Ellen

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hello Ellen,

 

did that, no effect.

 

Jusr for clarification: I cannot see the menu in the back end. You seem to be referring to the front end. I have no issues, seeing the accordions in the front end. I just have no chance to change the content of the accordions.

 

Is the a link i could use to access the administration of the accordion content?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

sruehle What other plugins do you have enabled? Can you take a quick screenshot of the wp-admin menu on the left so we can see all the options available there.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Would do, if I knew, how to attach a screenshot? No option in the editor to add a picture?

Share this post


Link to post
Share on other sites
  • 0

Posted (edited) · Report post

Got it :)

Edited by sruehle

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Got it :)

ok, so where is it? You can add one of the millions of free images hosts in the interweb, we recommend imgur

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

It is attached as a thumbnail.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

And what plugins do you have installed? If you enable dms debug mode (under advanced options) we will be able to see for ourselves

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Where exactly is this option, to turn on debug mode?

 

It is not under "Pagelines" (Top-most menu) or "Pagelines Pro" (last menu item).

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

In the editor on the front of your site.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

done

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I think one of your plugins is hiding the menu. Disable them 1 at a time and see if the menu appears, im thinking it will be the forms plugin

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

You're good ;)

 

It was exactly the gravity forms plugin.

 

Thanks a lot :)

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

sruehle I have latest version of Gravity Forms and Accordions installed and it shows up in the menu. Not sure why it isn't for you. Just to make sure, all your plugins are up to date?

 

Ellen

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hello Ellen,

 

no, Gravity Forms isn't as I did not renew the license and went back to the free version.

 

Will now re-register and obtain an update.

 

Thanks!

 

Stefan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now