• 0

DMS 2 Internet Explorer 11


Question

Posted · Report post

My site looks poor on Internet Explorer 11.  Specifically, the parallax effect is jumpy.  I tried pagelines.com on ie 11 and the parallax is jump on that too.  But it's much worse on mine.

 

Anyway to turn off the parallax on ie11 only?  or is there any alternatives?

 

I think it ie stinks, but telling my clients ie 11 stinks is probably not a good solution.

 

www.sicklehunter.com

Share this post


Link to post
Share on other sites

10 answers to this question

  • 0

Posted · Report post

Hello @travistsickle 

 

Your site elements fail to load and the console shows lots of errors http://screencast.com/t/i4mMlDir

 

126 when it stopped counting - http://screencast.com/t/MAKALluAwN

 

Most are 404 resource

 

 

 

It seems like the URL of the image or background image "cord.png" is pointing to a wrong location and it cannot be loaded. Please check the URLs of all your images used in the slider.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Okay, I'll check those now.  How did you see the errors? 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Okay, I'll check those now.  How did you see the errors? 

In the chrome developer tools.

 

And again, ( and im begging you this time ) please disable the caching plugin while you attempt to develop your site. 

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Okay, I'll check those now.  How did you see the errors? 

 

In Chrome, right-clicking > Inspect Element -  will show the errors in console. 

Share this post


Link to post
Share on other sites
  • 0

Posted (edited) · Report post

I do see one more image using the chrome tools that is throwing a 404 error but don't know where to find that image to fix it.  I know which image it is, but that image was renamed and is shown. 

Edited by travistsickle

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Try clearing your caching plugin completely and then disabling to see it it fixes the issues. Leave the caching plugin inactive until the time comes for the site to be totally finished and you shouldn't have any other issues related to caching. 

 

 

Installing and activating caching plugins should be the last thing you do. 

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Posted (edited) · Report post

okay.  I still see two errors.  I searched and I don't have this plugin installed but may have tried it out a few weeks ago.  I am using a different slider.  

 

I'm assuming that its a cache issue.  Any direction as to how I can fix it?  I'm also assuming this is an error and not normal.

 

And still the scroll effect looks glitchy in internet explorer 11.

 

 

 

invalid top tween value: NaN jquery.themepunch.plugins.min.js:71
Edited by travistsickle

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

From the looks of your page source, you have everything minified, therefore you have a plugin active such as a cache or minify plugin which is likely causing the issue. We can not provide support when such plugins are active.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I disabled the minify and IE still looks choppy when I scroll down the page? 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Can you provide a screenshot or record the issue using Jing please. As I don't have access to IE unfortunately.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now