• 0
Sign in to follow this  
Followers 0

DMS 2 Video on Rev Slider


Question

Posted · Report post

Hi, I have spent quite some time with docs and in the Forum looking for a solution to the problem I’m having.  I never did this before, but I want to put a video on the Rev Slider.  I have tried using the code I found supplied by Danny on adding a video to the Rev Slder – here’s the code I added to my site’s Custom Scripts...

 

 

<div class="caption lfb boxshadow" data-x="70" data-y="120" data-speed="900" data-start="500" data-easing="easeOutBack">

<iframe width="560" height="315" src="//www.youtube.com/embed/ck20sDAOZsQ" frameborder="0" allowfullscreen></iframe>

</div>

 

 

Take a look at what happened to the order of the front page after the code is added-so glad this is a test site.  I don’t know what I’m doing, Please help!  Thanks in advance.  Here’s my site’s link    http://lawsdesigntest2.com/

Share this post


Link to post
Share on other sites

6 answers to this question

  • 0

Posted (edited) · Report post

Placing that code into the slide extra caps has always worked for me see here http://mytestdesigns.pw/   i just play with the settings to center and resize.

 

http://i.imgur.com/q1F2Icd.png

Edited by Aires
1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi,

Where exactly did you add that code. It should have been placed in the  slide extra captions of the slide.. its at the very bottom of each individual slide. 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi,

Where exactly did you add that code. It should have been placed in the  slide extra captions of the slide.. its at the very bottom of each individual slide. 

Hi Aires, I tried putting it there at first but then read in the Forum that just putting the code there will not work, I need to add the HTML.  I can't figure this out??

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi,

Where exactly did you add that code. It should have been placed in the  slide extra captions of the slide.. its at the very bottom of each individual slide. 

Hi Aires, I tried putting it there at first, but then read in the Forum that just putting the code there will not work, I need to add the HTML.  I can't figure this out??

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Placing that code into the slide extra caps has always worked for me see here http://mytestdesigns.pw/   i just play with the settings to center and resize.

 

http://i.imgur.com/q1F2Icd.png

You, my friend are awesome!  Thanks, it works!  Blessings :)

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Thanks for informing us the issue has been resolved.

 

You can find my quick explanation here on how to embed a video into RevSlider - http://forum.pagelines.com/topic/28168-revslider-how-to-add-video-and-have-it-resize-properly/page-2#entry171007

 

You can also find more information on the attributes for your HTML on the RevSlider documentation which is linked on the inline documentation for the Extra Slide Options.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0