• 0
Sign in to follow this  
Followers 0

DMS 2 Mobile Menu Button Dropdown Disappears


Question

Posted · Report post

My client is clicking on the menu button on his mobile and scrolling the dropdown, and it will just disappear after a few seconds. This is happening to him repeatedly. I'm also experiencing this when I go to phone emulator. Please help.

The site is www.ecovehiclerecycle.com. Thanks

Share this post


Link to post
Share on other sites

17 answers to this question

  • 0

Posted · Report post

Hi there, I've not been able to replicate this locally, the menu stays in place until closed on a clean install of DMS. Have you tried the initial troubleshooting process of disabling plugins to see if any code from one of them is conflicting with the mobile menu?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

If I pay extra for support, can I have someone remotly connect to me?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I have a clean install of DMS, I have not messed with code at all. This is now happening with every navigation bar that I input onto my site. Please help me or give me my money back.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

HI RainMakerDesign

 

I´m only a newbie trying help and I'm not sure whats happens but....

Please, you can add this CSS rules and test in your site

 

body .pl-mobile-menu .mm-search input {

    display: none;

}

 

I believe that the search form made the problem.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

HI RainMakerDesign

 

I´m only a newbie trying help and I'm not sure whats happens but....

Please, you can add this CSS rules and test in your site

 

body .pl-mobile-menu .mm-search input {

    display: none;

}

 

I believe that the search form made the problem.

Didn't work.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I take that back...it appears to be working correctly now:) Thanks batman, how did you know?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi RainMakerDesign

I´m not sure, but I suppose that there are some problem with it, this is the only difference in the mobile menu.....

and perhaps I´m really an superhero....

:lol:

Sure some Moderator will give you and me the really solution.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I'm thinking your my best hope that this point. Now when I switch to a different navigation bar, the code does not work for it. Can you help me find the code for this? This is the navigation that I wanted in the first place. I input the new navigation, can you help me this one last time? www.ecovehiclerecycle.com

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi RainMakerDesign

I´m not sure, but I suppose that there are some problem with it, this is the only difference in the mobile menu.....

and perhaps I´m really an superhero....

:lol:

Sure some Moderator will give you and me the really solution.

I'm thinking your my best hope that this point. Now when I switch to a different navigation bar, the code does not work for it. Can you help me find the code for this? This is the navigation that I wanted in the first place. I input the new navigation, can you help me this one last time? www.ecovehiclerecycle.com

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

You're using DMS 2.0.5, please update to the latest version, we can not provide support to users who are using out of date versions. Once updated, please see if the problem persists, as I have several installations of DMS 2.0.7 and when I use the mobile menu, it does not disappear.

Also, please enable DMS debug mode ~ DMS Toolbar > Settings > Advanced.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi Danny,

 

I updated to newest version of wordpress, DMS, enabled DMS debug mode, and the mobile menu is still disappearing.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Ahhh, just found out why it was acting up! When I was viewing using the mobile phone emulator, I noticed that the scroll bar moved up and down after a few seconds...this was due to the testimonials module. Took that off my site, now it works perfectly!

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Testimonials module, are you referring to the Testimonial section thats come bundled with DMS ?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

RainMakerDesign - Would it be possible for you to record your issue via Jing please.

 

http://www.techsmith.com/jing.html

 

So I can see the issue first hand. As, I wasn't able to see if on my test site.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

RainMakerDesign - Would it be possible for you to record your issue via Jing please.

 

http://www.techsmith.com/jing.html

 

So I can see the issue first hand. As, I wasn't able to see if on my test site.

No prob. Here you go Danny... http://screencast.com/t/RlWNmnfy 

 

This is off subject...but how do I switch to designing another WordPress template? Do I have to install the DMS software on another wordpress account to do this? Or can I create unlimited themes with just the one DMS install? Thanks. I searched the docs and forum, but didn't find the answer.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi RainMakerDesign

I believe that you are using the DMS2 then you can use in "Unlimited Domain"

You can see this in

http://www.pagelines.com/pricing/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0