Jump to content


Photo
- - - - -

PopThumb - Twitter button is not clickable


Best Answer Simon_P , 13 May 2014 - 05:30 PM

try this:

 

.pp_nav p:before{width:1em;}

Go to the full post


  • Please log in to reply
11 replies to this topic

#1 jane

jane

    Advocate

  • Members
  • 347 posts
  • Country: Country Flag

Posted 09 May 2014 - 01:31 PM

Hi,

 

I was wondering how to activate the Twitter button on PopThumbs - it isn't clickable for some reason. 



#2 James B

James B

    Advocate

  • Members

  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 10 May 2014 - 07:16 AM

Hi there, I've managed to replicate this in my own site, have reported this as a possible bug to the core team.



#3 jane

jane

    Advocate

  • Members
  • 347 posts
  • Country: Country Flag

Posted 10 May 2014 - 12:25 PM

OK, thanks @James B



#4 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 13 May 2014 - 04:08 PM

How are you adding buttons to popthumbs?



#5 jane

jane

    Advocate

  • Members
  • 347 posts
  • Country: Country Flag

Posted 13 May 2014 - 04:10 PM

Hi @Simon_P I'm not adding them to the popthumbs they are already there. The Facebook one works, but the Twitter one doesn't



#6 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 13 May 2014 - 04:18 PM

Can you provide a link to the site then, because i cant find any sharing code in popthumbs



#7 jane

jane

    Advocate

  • Members
  • 347 posts
  • Country: Country Flag

Posted 13 May 2014 - 04:20 PM

Hi @Simon_P, sure thing, here's the link:



#8 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 13 May 2014 - 04:35 PM

Ah right i see, its actually a bug in the prettyphoto css.

 

To fix for now, open dms/sections/popthumbs/prettyPhoto/css/prettyPhoto.css and find line 43 change the width from 55px to 200px



#9 jane

jane

    Advocate

  • Members
  • 347 posts
  • Country: Country Flag

Posted 13 May 2014 - 04:43 PM

Thanks @Simon_P that fixed the issue with the Facebook Share bubble but not the twitter button not being activated, Thanks for that fix though, it was still useful!



#10 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 13 May 2014 - 05:30 PM   Best Answer

try this:

 

.pp_nav p:before{width:1em;}


  • jane likes this

#11 jane

jane

    Advocate

  • Members
  • 347 posts
  • Country: Country Flag

Posted 14 May 2014 - 01:05 PM

That did it! Thanks @Simon_P!



#12 greenfly

greenfly

    Advocate

  • Members

  • 3268 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 14 May 2014 - 10:28 PM

Thank you for letting us know