Jump to content


Photo

Store


  • Please log in to reply
10 replies to this topic

#1 alifiya

alifiya

    Newbie

  • Members
  • Pip
  • 7 posts
  • Framework Version:lite
  • Country: Country Flag

Posted 07 May 2014 - 06:24 PM

My pageline store - says I need to install & activate pagelines section plugin.

when I click install it says unable to connect to download.

 



#2 Martin Davies

Martin Davies

    Advocate

  • Members

  • 3268 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 07 May 2014 - 07:01 PM

Hi There @alifiya 

 

Please download the sections plugin from here https://www.dropbox....92pe/Y_ijRkkq-Q

 

Also in linked folder are all the extra sections previously available via the store. 



#3 alifiya

alifiya

    Newbie

  • Members
  • Pip
  • 7 posts
  • Framework Version:lite
  • Country: Country Flag

Posted 08 May 2014 - 01:57 PM

Hi Martin, 

I downloaded it from dropbox & imported it into pagelines.

 It asked me if I want to overwrite the current section & i clicked OK

but the store & framework are giving me the same message unable to connect to download.



#4 Martin Davies

Martin Davies

    Advocate

  • Members

  • 3268 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 08 May 2014 - 10:55 PM

Hello Alifya 

 

Please make sure you are installing the sections .zip folder via the standard WordPress plugin install functionality. 

 

Have you tried this? 



#5 alifiya

alifiya

    Newbie

  • Members
  • Pip
  • 7 posts
  • Framework Version:lite
  • Country: Country Flag

Posted 09 May 2014 - 05:16 PM

I cannot download the framework plugin from dropbox as it is 11 mb & they only allow upto 1500KB



#6 alifiya

alifiya

    Newbie

  • Members
  • Pip
  • 7 posts
  • Framework Version:lite
  • Country: Country Flag

Posted 09 May 2014 - 05:23 PM

The pagelines sections problem is solved!!!

store is now working



#7 Martin Davies

Martin Davies

    Advocate

  • Members

  • 3268 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 09 May 2014 - 07:22 PM

Thank you for letting us know :) 



#8 alifiya

alifiya

    Newbie

  • Members
  • Pip
  • 7 posts
  • Framework Version:lite
  • Country: Country Flag

Posted 12 May 2014 - 04:04 PM

will u be able to send me the framework plugin in a smaller file.

 the current one is 11mb& they only allow 1500 KB



#9 Martin Davies

Martin Davies

    Advocate

  • Members

  • 3268 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 12 May 2014 - 04:12 PM

Which Framework plugin? 

 

When you say 'they' do you mean your host? 

 

If so, you will need to ask them to increase your maximum file upload limit.. 



#10 alifiya

alifiya

    Newbie

  • Members
  • Pip
  • 7 posts
  • Framework Version:lite
  • Country: Country Flag

Posted 12 May 2014 - 04:58 PM

Under appearance- customize option .

It asks me to enable pageline framework.

Can u guide me as to how?



#11 Martin Davies

Martin Davies

    Advocate

  • Members

  • 3268 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 12 May 2014 - 05:13 PM

If you have installed the Framework then you are fine. 

 

The message is telling you basically that preview doesn't work on Framework (or DMS) powered sites as the preview would not give an accurate view of the page. 

 

This message is saying that the only way to see the site as it should look is by enabling the Framework. Which is what you have already done. 

 

If you ar enot sure about this please confirm what theme you are using. 

 

This doesn't answer the previous question i asked though 

 

Which Framework plugin? 

 

When you say 'they' do you mean your host? 

 

If so, you will need to ask them to increase your maximum file upload limit..