Jump to content


Photo
- - - - -

How to avoid showing page title


Best Answer Danny , 07 May 2014 - 12:24 PM

You have posted in the DMS forums, so I have gave you instructions on how to hide the page titles for DMS. If you're using PageLines Framework, you need to create your topic in the correct forum.

 

I have moved this topic to the correct location.

 

To hide the page titles in PageLines Framework goto WordPress Admin Dashboard > PageLines > Site Options > Blog & Posts, the option to hide page titles should be there.

Go to the full post


  • Please log in to reply
6 replies to this topic

#1 carsten

carsten

    Advanced Member

  • Members
  • PipPipPip
  • 63 posts
  • Country: Country Flag

Posted 07 May 2014 - 11:56 AM

How can I avoid showing the page title on a page or post ?



#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 16526 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 07 May 2014 - 12:01 PM

Hi,

 

There is an option in the PostLoop settings that allows you to hide your Page Titles. However, you can't hide your post titles via an option. Not actually sure why you would want to hide your posts titles, how will readers know what your post is about ?



#3 carsten

carsten

    Advanced Member

  • Members
  • PipPipPip
  • 63 posts
  • Country: Country Flag

Posted 07 May 2014 - 12:19 PM

Hi Danny.

 

I have found and downloaded framework 2.4.4 and is starting all over.........

 

where do I find PostLoop settings - to close page title ???????



#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 16526 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 07 May 2014 - 12:24 PM   Best Answer

You have posted in the DMS forums, so I have gave you instructions on how to hide the page titles for DMS. If you're using PageLines Framework, you need to create your topic in the correct forum.

 

I have moved this topic to the correct location.

 

To hide the page titles in PageLines Framework goto WordPress Admin Dashboard > PageLines > Site Options > Blog & Posts, the option to hide page titles should be there.



#5 Pankaj32

Pankaj32

    Super Member

  • Members

  • 117 posts
  • Framework Version:DMS2
  • Country: Country Flag

Posted 19 May 2014 - 02:01 PM

Hello @

Please Login or Register to see this Hidden Content

my page titles are not showing. You mentioned above "There is an option in the PostLoop settings that allows you to hide your Page Titles" I don't see this option, can you tell me where exactly do I need to look to be able to view this option, I am guessing this also provides an option to "show titles" also.  I am on DMS 2



#6 Pankaj32

Pankaj32

    Super Member

  • Members

  • 117 posts
  • Framework Version:DMS2
  • Country: Country Flag

Posted 19 May 2014 - 02:07 PM

Okay, @

Please Login or Register to see this Hidden Content

I found the answer on another post, I just had to enable "legacy mode" in order to view this option. Thanks, Pankaj



#7 Danny

Danny

    Is Awesome!

  • Moderators
  • 16526 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 20 May 2014 - 08:13 AM

Thanks for informing us the issue has been resolved.