Jump to content


Photo
- - - - -

Missing Sections-- DMS Pro

sections

Best Answer Simon_P , 12 May 2014 - 06:54 PM

I just logged in as you ad 1.1.8 and 2.0.7 zips are both available to you.

 

You have version 1.1.7.4 installed, I have no idea where you got that from, that version number was never part of a release.

 

I suggest you download the 2.0.7 zip, and as danny already pointed out, delete the old dms folder entirely and upload a fresh new version. I think you might have a mix of pre-release versions or something.

Go to the full post


  • Please log in to reply
11 replies to this topic

#1 lightsyouonfire

lightsyouonfire

    Newbie

  • Members

  • 8 posts
  • Country: Country Flag

Posted 03 May 2014 - 11:58 PM

Hello,

 

For whatever reason my pagelines pro account refuses to link properly with my forum account, so I have to post this here.  I have DMS Personal Pro. 

 

On April 25th I noticed that a few of the sections I regularly use seem to be missing, anything related to galleries or sliders especially.  When I'm editing my site, the categories for gallery and sliders are completely empty. 

 

The sliders I've had in place for the last few months are just gone.  I'm wondering if this is a new thing-- needing to purchase sliders now, or if it's some sort of issue on my end.  I haven't installed any new plugins, and everything was working fine even with the update to DMS 2.0. 

 

Any thoughts?  My website is www.pointeperfect.com.  Maintenance mode is active at the moment so you won't see much if you check it out.  I've attached a screenshot of my available slider sections area. 

 

Thanks in advance@ 

Attached Files



#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 17666 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 04 May 2014 - 09:45 AM

Hi,

 

If you're unable to post in the Pro forums, please contact our helpdesk, as you have likely not sync your account correctly or have used different email addresses in both your PageLines.com account and forum account.

 

hello at pagelines dot com

 

In regards to the missing sliders, what version of DMS are you using, can you take a screenshot of the following WordPress Admin Dashboard > Appearance > Themes, then click on DMS so it bring up the information, so we can see the version you' re using.



#3 lightsyouonfire

lightsyouonfire

    Newbie

  • Members

  • 8 posts
  • Country: Country Flag

Posted 05 May 2014 - 02:54 AM

Hi Danny,

 

I will contact the helpdesk about the forum account.  

 

So I went to grab a screenshot of my DMS version.  I get to the page with the themes, and I see DMS 2.0 and DMS 1.  I click off to different page quick to check something, go back, and DMS 2 is gone.  My entire website is gone.  I have templates saved luckily but I found that very unusual.  Now DMS 2 doesn't appear to be installed anymore.  I'm going to just start over and see how it goes.  



#4 lightsyouonfire

lightsyouonfire

    Newbie

  • Members

  • 8 posts
  • Country: Country Flag

Posted 05 May 2014 - 03:51 AM

Yeah, something is seriously messed up.  I installed a fresh copy of DMS and all of my plugins for the Pro version, and nothing is working to update to DMS2.  I'm still missing a bunch of sections, possibly even more now.  

 

Here is my theme page

 

210154o.jpg

 

 

 

Here is the whole list of sections available to me right now.  

 

i6e9gy.jpg

 



#5 Danny

Danny

    Is Awesome!

  • Moderators
  • 17666 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 05 May 2014 - 08:09 AM

How are you installing DMS 2.x, as you shouldn't have two versions of DMS in your themes dashboard.

 

Where did you download it from ?

 

Can you contact our helpdesk again and provide the following please.

 

A link to this topic so they have a reference to your forum topic

A link to the site in question

Your Admin username and password

Make sure all plugins are disabled

 

hello at pagelines dot com



#6 lightsyouonfire

lightsyouonfire

    Newbie

  • Members

  • 8 posts
  • Country: Country Flag

Posted 05 May 2014 - 09:54 PM

I apologize for being unclear.  

 

I basically started from scratch.  I reinstalled a fresh copy of DMS, downloaded from my account section.  The process of updating to DMS 2 after installing DMS did not work for whatever reason.  I'll go follow your most recent instructions, I appreciate the help.  



#7 Danny

Danny

    Is Awesome!

  • Moderators
  • 17666 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 06 May 2014 - 10:25 AM

As far as I can tell, you do not have DMS installed or the updater you're using isn't correct. I recommend you do the following:

 

1. Remove the PageLines Updater plugin

2. Login to your PageLines Account - http://pagelines.com/my-account

3. Download the PageLines Updater and install it.

4. Then go to WordPress Admin Dashboard > Appearance > Themes and click on DMS to bring up the Theme Details and see if an update is available.

 

If that doesn't work, then you're using an odd version of DMS which is causing the issue. Therefore, you will need to make sure you have DMS 2.0, you can see this from your account page, which should look something like this - https://cloudup.com/c0VYhuVNHOz

 

Before doing the suggestion below, please perform a backup of your site or make sure your host has a backup.

 

If indeed you have DMS 2.0.6 (current version at the time of this post), then you will want to download it to your computer and follow the instructions below.

 

1. Goto WordPress Admin Dashboard > Appearance > Themes and make Twenty Twelve, Thirteen or Fourteen your active theme.

2. Now, connect to your site via a FTP client

3. Navigate to /wp-content/themes/

4. Rename the dms folder to something along the lines of old_dms

5. Once you have renamed the folder to something like mentioned in #4

6. Go back to your WordPress Admin Dashboard > Appearance > Themes and then upload the DMS 2.0.6 .zip you downloaded from your account page.

7. Install this version of DMS and then activate it.

Now if you go to your site, it should look the same, as the settings are stored in the database and you should now see all available sections.



#8 lightsyouonfire

lightsyouonfire

    Newbie

  • Members

  • 8 posts
  • Country: Country Flag

Posted 12 May 2014 - 06:02 PM

Hi Danny, 

 

Thanks for all of your help.  I suspect I have figured out part of the problem.  

 

I do have DMS installed, and still set as my current theme.  The version installed is 1.1.7.4.  I did go back and reinstall the most current version of DMS Updater, but it's not updating anything.  

 

CurrentDMSversion_zps082faf9a.png

 

I started to follow your instructions in the 2nd half of your last reply, and I believe this may be the issue.  You advised that i should go back to my Pagelines account and download DMS 2.0.6 .zip, and re-upload to my wordpress page.  When I went to my account to download the file, I see I only have the option to download DMS 1.1.8.  Could this be the issue?  Is there a different place I can go to get DMS 2.0.6?

 

Here are my available downloads:

CurrentDMSDownloadables_zps8821dc4f.png

 

Thanks



#9 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 12 May 2014 - 06:54 PM   Best Answer

I just logged in as you ad 1.1.8 and 2.0.7 zips are both available to you.

 

You have version 1.1.7.4 installed, I have no idea where you got that from, that version number was never part of a release.

 

I suggest you download the 2.0.7 zip, and as danny already pointed out, delete the old dms folder entirely and upload a fresh new version. I think you might have a mix of pre-release versions or something.



#10 lightsyouonfire

lightsyouonfire

    Newbie

  • Members

  • 8 posts
  • Country: Country Flag

Posted 12 May 2014 - 11:29 PM

Thanks Simon!  I do see 2.0.7 now, not sure what that was all about!  I also have no idea where 1.1.7.4 came from, everything I've installed has come via direct download from my account page.  I'll reinstall now and come back if there are any other questions.  



#11 lightsyouonfire

lightsyouonfire

    Newbie

  • Members

  • 8 posts
  • Country: Country Flag

Posted 12 May 2014 - 11:46 PM

Everything seems to be completely fixed, I followed all of your instructions and things appear to be back to normal.  I have all 50 standard sections available, when I only had 23 before.  Thanks so much! 



#12 James B

James B

    Advocate

  • Members

  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 13 May 2014 - 04:54 AM

Excellent, thank you for updating the thread and letting us know this has now been resolved.







Also tagged with one or more of these keywords: sections