• 0

DMS 2 DMS edit tools are disappearing


Question

Posted · Report post

What the heck...

I have been editing this website all day..and all of a sudden I am in preview,

I click the "ADD TO PAGE" because the tool bar is minimized and then all I get is a blank screen

The only way to see the preview page again is to hit ESC..then the preview is back but I still cannot access the DMS tools.

 

Site is .. http://flowers-wedding.com/

 

Help..I am on a tight deadline.

Thx

Don

Share this post


Link to post
Share on other sites

31 answers to this question

  • 0

Posted · Report post

Do you get a javascript error? Is there anything logged in the chrome developer tools console?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

No java error. no logged on..as I said I was actually in the middle of editing..I just finished an edit then went to edit the form and bam..no interface..almost looks like it all scrolls up out of view

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Edit what form?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

It's a text Box

 

Do you want a login for the site?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Is it reproducible by editing that one textbox?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

The actual DMS editor is not working anywhere.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

if its not working at all, sure send me a login so i can see what the error is.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

What email should I use for the user?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

anything you like, you can set the username/password then just PM it to me.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Sent to you

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Got it, logged in and the editor is there, so how do i reproduce it disappearing?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I can see the components..ie dotted lines and everything..but the second I try to bring up the bottom menu visible..GO ADD TO PAGE to raise tit then all I get is a white page

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I can actually see the DMS add to page sections scroll super fast up and out of view

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

weird, the editor is working fine for me, can you record it with 'jing' so i can see what you are seeing?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Not familiar with Jing..

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Even when I just click the EDIT WITH DMS button from the PAGELINES page, I am sent to the website page..but no edoitor what so ever.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I just rebooted to see if maybe that was the problem..but nope.

Here is a screen show..I go to the HOME page, I hit Preview..and this is what I get...

 

Damn how do I show you an image here?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

take a screenshot with jing, or use an image host like imgur.

 

But really a screenshot of a blank page is not going to be useful ;) I'd rather see a screencast.

Share this post


Link to post
Share on other sites
  • 0

Posted (edited) · Report post

That is all I am seeing when I go from the WOrdPress edit page (HOME) to the Preview

 When I scroll nothing happens

 

Weird or sometimes it just goes to the real page..no DMS at all

Edited by triggerfish

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

looks like somehow you have maximised the editor.

 

Have you tried clearing browser cache and cookies, so the editor resets?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Cache reset..I will reset cookies.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Great that did work..thank you

Any idea why it happend ?

I was in the middle of working on it when it happend?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Great that did work..thank you

Any idea why it happend ?

I was in the middle of working on it when it happend?

No, no idea. Maybe your PC slowed down, and there was frantic mouse movements and you accidentally dragged the editor box right to the top.. only a theory of course ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now