Jump to content


Photo
Post Slider

Left and right arrows not showing on slider



Best Answer ahansson89 , 23 April 2014 - 07:42 PM

@joeyr93 so there is your answer

 

I am not going to update it, so you should ask for a refund. @Danny can you help this customer?

Go to the full post


  • Please log in to reply
6 replies to this topic

#1 joeyr93

joeyr93

    Newbie

  • Members
  • Pip
  • 2 posts
  • Country: Country Flag

Posted 20 April 2014 - 06:15 PM

Hello,

 

I have post slider currently running on one of my sites. On the demo for post slider when you hover over the slider two arrows come in either side so you can visually navigate between posts. On my site, I get nothing but its still detecting a link as the hand appears when hovering over the area. In chrome I see no arrows. In Firefox, however, I see two boxes with the numbers 53 and 54 where something is supposed to be.I have gone through the CSS searching for answers and have found none. Any help would be appreciated thanks



#2 ahansson89

ahansson89

    Advocate

  • Members

  • 522 posts
  • Framework Version:DMS
  • Country: Country Flag

Posted 23 April 2014 - 01:11 AM

@Danny why are font awesome icons, which worked in DMS, broken in DMS2?



#3 Danny

Danny

    Is Awesome!

  • Moderators
  • 16576 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 23 April 2014 - 11:23 AM

DMS 2.x uses Font Awesome 4.x which has changed from using icon icon-x to fa fa-x thats the only thing I think of why its no longer working.



#4 ahansson89

ahansson89

    Advocate

  • Members

  • 522 posts
  • Framework Version:DMS
  • Country: Country Flag

Posted 23 April 2014 - 07:34 PM

@Danny that is so damn stupid since you can namespace FA4 to whatever you want.

 

@arpowers/@pross why arent you guys ever caring about backwards compatibility?



#5 ahansson89

ahansson89

    Advocate

  • Members

  • 522 posts
  • Framework Version:DMS
  • Country: Country Flag

Posted 23 April 2014 - 07:42 PM   Best Answer

@joeyr93 so there is your answer

 

I am not going to update it, so you should ask for a refund. @Danny can you help this customer?



#6 Danny

Danny

    Is Awesome!

  • Moderators
  • 16576 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 24 April 2014 - 09:36 AM

@joeyr93 - If you would like a refund please contact our helpdesk and they will assist you. hello at pagelines dot com

 

However, if you PostSliders sections.php file and view lines 42 and 43, you will see the following code:

 

     prevText: "<i class='icon-chevron-left'></i>",
    nextText: "<i class='icon-chevron-right'></i>",
 
If you replace that with the following, it should resolve your issue.
 
     prevText: "<i class='fa fa-chevron-left'></i>",
    nextText: "<i class='fa fa-chevron-right'></i>",


#7 joeyr93

joeyr93

    Newbie

  • Members
  • Pip
  • 2 posts
  • Country: Country Flag

Posted 24 April 2014 - 03:14 PM

@Danny@ahansson89 Thanks for your help I will implement the changes as you have specified above. if unsuccessful I will contact for a refund. Many thanks







Also tagged with one or more of these keywords: Post Slider