Jump to content


Photo
Viewer Theme

Quotes section black lines

quotes section viewer quotes

Best Answer Danny , 21 April 2014 - 09:41 AM

Hi,

 

Oddly I can see the issue on your site, but I am unable to recreate it, on any of mine. On your Quotes settings, do you have any background set to black ?

 

If that doesn't resolve your issue, add the following to your custom CSS, as it looks like your issue is actually coming from the CSS for the Quotes section itself, but I clueless as to why, as it is not effecting any of my sites.

 

#site .rsDefault,
#site .rsDefault .rsOverflow,
#site .rsDefault .rsSlide,
#site .rsDefault .rsVideoFrameHolder,
#site .rsDefault .rsThumbs {
background: #2AADD4;
color: #FFF;
}
Go to the full post


  • Please log in to reply
5 replies to this topic

#1 suerama

suerama

    Super Member

  • Members

  • 247 posts

Posted 20 April 2014 - 03:34 PM

My quotes section often has black lines appearing in it. Sometimes it's 1 thin black rule that sits under the quote, other times, in some browsers the lines appear as you switch slides, and are of varying width.  

 

At one point I tried to change the color of the slider background color to black as a quick fix, but that change did not register (though it appears correctly in the UI.)

 

I found a forum answer that said that the quotes slider uses the background color of the site, so I thought that was an issue, but the background color for my site is white, not black.

 

I have Quotes sliders on these pages, and the black lines often appear on one of these sliders and not the other, in unpredictable ways. 

 

http://ramacommunications.net/

http://ramacommunica...s.net/websites/



#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 15052 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 21 April 2014 - 09:41 AM   Best Answer

Hi,

 

Oddly I can see the issue on your site, but I am unable to recreate it, on any of mine. On your Quotes settings, do you have any background set to black ?

 

If that doesn't resolve your issue, add the following to your custom CSS, as it looks like your issue is actually coming from the CSS for the Quotes section itself, but I clueless as to why, as it is not effecting any of my sites.

 

#site .rsDefault,
#site .rsDefault .rsOverflow,
#site .rsDefault .rsSlide,
#site .rsDefault .rsVideoFrameHolder,
#site .rsDefault .rsThumbs {
background: #2AADD4;
color: #FFF;
}


#3 suerama

suerama

    Super Member

  • Members

  • 247 posts

Posted 21 April 2014 - 12:29 PM

Oh, yes. I had tried css, but neglected to repeat those pesky #site bits. Thank you!



#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 15052 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 21 April 2014 - 12:58 PM

No problem.



#5 suerama

suerama

    Super Member

  • Members

  • 247 posts

Posted 23 April 2014 - 11:41 AM

Uh-oh, this inserted the cyan color in the thumbnail nav of my Gallery slider, so I removed the Thumbs code part. Now the 2nd slider has slightly darker cyan lines appearing. Where it is getting that color from I don't know.



#6 Danny

Danny

    Is Awesome!

  • Moderators
  • 15052 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 23 April 2014 - 12:02 PM

I have no idea, as I have added the Quotes section to my test site and I am unable to replicate your issue. I added it to several test sites and not once was I able to see any black line appearing on my quotes section. Have you added any custom CSS at all, try removing it and disabling all active plugins and see if this resolves the issue.







Also tagged with one or more of these keywords: Viewer Theme, quotes section, viewer, quotes