• 0
Sign in to follow this  
Followers 0

Viewer Theme Quotes section black lines


Question

Posted · Report post

My quotes section often has black lines appearing in it. Sometimes it's 1 thin black rule that sits under the quote, other times, in some browsers the lines appear as you switch slides, and are of varying width.  

 

At one point I tried to change the color of the slider background color to black as a quick fix, but that change did not register (though it appears correctly in the UI.)

 

I found a forum answer that said that the quotes slider uses the background color of the site, so I thought that was an issue, but the background color for my site is white, not black.

 

I have Quotes sliders on these pages, and the black lines often appear on one of these sliders and not the other, in unpredictable ways. 

 

http://ramacommunications.net/

http://ramacommunications.net/websites/

Share this post


Link to post
Share on other sites

5 answers to this question

  • 0

Posted · Report post

Hi,

 

Oddly I can see the issue on your site, but I am unable to recreate it, on any of mine. On your Quotes settings, do you have any background set to black ?

 

If that doesn't resolve your issue, add the following to your custom CSS, as it looks like your issue is actually coming from the CSS for the Quotes section itself, but I clueless as to why, as it is not effecting any of my sites.

 

#site .rsDefault,
#site .rsDefault .rsOverflow,
#site .rsDefault .rsSlide,
#site .rsDefault .rsVideoFrameHolder,
#site .rsDefault .rsThumbs {
background: #2AADD4;
color: #FFF;
}

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Oh, yes. I had tried css, but neglected to repeat those pesky #site bits. Thank you!

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

No problem.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Uh-oh, this inserted the cyan color in the thumbnail nav of my Gallery slider, so I removed the Thumbs code part. Now the 2nd slider has slightly darker cyan lines appearing. Where it is getting that color from I don't know.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I have no idea, as I have added the Quotes section to my test site and I am unable to replicate your issue. I added it to several test sites and not once was I able to see any black line appearing on my quotes section. Have you added any custom CSS at all, try removing it and disabling all active plugins and see if this resolves the issue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0