• 0
Sign in to follow this  
Followers 0

DMS 2 Quickslider - 'image upload failed' after a few slides, have to keep saving


Question

Posted · Report post

The quickslider works fine if you are using 4/5 slides but I need 20 and I find that you have to save after uploading every image otherwise it processes one and then the next has the error 'image upload failed'.  Is this is a sign that the database is getting a bit choked saving the slides? Each one is 150/220k? 

 

Is there a suggested limit of slides for this section? I admit I haven't used that many before but it saves me using a third party plugin to get the same effect. 

Share this post


Link to post
Share on other sites

5 answers to this question

  • 0

Posted · Report post

Of course its going to load every slide, why wouldn't it ? This is what I was mentioning about most sites not having large amounts of slides in their sliders.

 

Also, I have just created a slider with 20 slides using images and have no issues with the slider, failing to upload them.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi,

As far as I am aware there is no limit on the amount of slides you can have. However, most websites that use a slider of some sorts, usually contain no more than 4-8 slides at most. This is due to the fact that slides usually contain a large image.

 

I haven't tested this myself, so how are you uploading the images, are you uploading them via the Upload Button or have you added these images to the Media Library and then selected them in the QuickSlider options ?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi

These aren't large images in this case as the slider is in a 6 column section and I've optimised in PS etc. I'm using the upload button, my media uploader is still scrambled which some others have reported. The client has insisted I use their current host (Godaddy) which I've never used before but I'm sure you'll say is crap! (it does say deluxe hosting whatever that means...) I'm using DMS on top of their existing WP install which I updated to the latest version and removed all old plugins etc. 

 

 

...just to update - it appears that you have to mnually click the save button after uploading every new side image.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Also just continuing with this - it appears that DMS loads every slide causing some delay to page loading times - is there a way to correct this? 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Must have been issues with the server response times during upload. Since the slider is the best option at the moment you can close this thread, I might consider switching to a 3rd party plugin at some point.  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0