• 0
Sign in to follow this  
Followers 0

Facebook links promote Cialis

Question

Posted · Report post

I am baffled here.  I run two sites with PlatfromPro.  Both appear to work fine, and when posting a link on facebook one is normal.  However, my second site 100screenplays.com, when I post a link on facebook to promote the site, I get a garbled cialis ad as the preview, not the site content.
 
it shows this.

******removed*****
  
I have search the WP Editor for whatever awful code is doing this, and I found none.  I use a minumum of Plugins, and they are the same for both site.
 
Any ideas?

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0

Posted · Report post

That I knew.  Was just wondering if anyone had come across this specific hack and what they did.

 

I've done most everything on that page (password changes, secret key changes, replacing core WP files, restoring backup) and the crap is still there.  Since the site works fine, I'm just going to leave it be for now. After the deadline in two weeks maybe I'll wipe it clean and start over.  That should get rid of it.

 

Again, if anyone has dealt with this and found a fix, please post here.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

did you replace the theme files?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0