Jump to content


Photo

Facebook links promote Cialis


  • Please log in to reply
3 replies to this topic

#1 heffay111

heffay111

    Newbie

  • Members
  • Pip
  • 2 posts
  • Country: Country Flag

Posted 16 April 2014 - 08:41 PM

I am baffled here.  I run two sites with PlatfromPro.  Both appear to work fine, and when posting a link on facebook one is normal.  However, my second site 100screenplays.com, when I post a link on facebook to promote the site, I get a garbled cialis ad as the preview, not the site content.
 
it shows this.

******removed*****
  
I have search the WP Editor for whatever awful code is doing this, and I found none.  I use a minumum of Plugins, and they are the same for both site.
 
Any ideas?

#2 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 16 April 2014 - 08:57 PM

Yes your site has been hacked.

http://codex.wordpre...site_was_hacked

#3 heffay111

heffay111

    Newbie

  • Members
  • Pip
  • 2 posts
  • Country: Country Flag

Posted 16 April 2014 - 09:28 PM

That I knew.  Was just wondering if anyone had come across this specific hack and what they did.

 

I've done most everything on that page (password changes, secret key changes, replacing core WP files, restoring backup) and the crap is still there.  Since the site works fine, I'm just going to leave it be for now. After the deadline in two weeks maybe I'll wipe it clean and start over.  That should get rid of it.

 

Again, if anyone has dealt with this and found a fix, please post here.



#4 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 16 April 2014 - 09:33 PM

did you replace the theme files?