• 0

DMS 2 DMS Adding many sections at once


Question

Posted · Report post

When adding new sections DMS is adding on its own 2-3 more and they get stuck behind the other sections to remove I am forced to remove almost everything on the page to get to the extra sections. I always know when its going to happen it will have the text "Section Please Refresh"doubled please see image Screen-Shot-2014-04-15-at-3.27.42-PM.png

Share this post


Link to post
Share on other sites

9 answers to this question

  • 0

Posted · Report post

I had this happen a couple times in DMS1 but haven't seen it in DMS2.   Do you have everything current.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Yea everything up to date I also tried disabling all plugins
Still does it

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

What happens if you refresh the page. I have seen this with maps where it is hard to see the section but it appears when you refresh (or if you have added it twice because you could'nt see the section!) or several sections appear if you have added several

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

fasterGetMeWebDesign
After a refresh the extra sections are hiding under the other sections if it's a text box then it shows the default text 2-3 times. To remove I am forced to delete almost everything on the page because I can get to it but can see it this is costing me tons of time DMS is suppose to be

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

jagipson not seen that happen.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Have you tried clearing the cache in both DMS and your host?  I'd delete the extra sections and then try to clear all cache and see if that helps. 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Yes I tried clearing cashe, reinstall DMS no luck


Sent from my iPad using Tapatalk

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Danny"], @[member="Simon_P"], @[member="James B"], @[member="Martin Davies will see this and help you. They will need you to 
 
debug the site (Site settings > Advanced > Debug Options > Enable debug > Click here)

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

jagipson"] - We are going to need to have a link to your site, along with DMS debug mode activated, just as @[member="GetMeWebDesign suggested above.

Also, please disable all active plugins and see if this resolves your issue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now