• 0

DMS 2 Fixed NavBar appears on page when not selected


Question

Posted (edited) · Report post

Remember to include as much information about your technical issue as possible for example:
Website URL: http://test.macelectricco.com/auto-dealerships/
Framework Version: 2.03
WordPress Version: 3.8
Plugins in Use: Jetpack, Goggle docs viewer, Jellyfish counter, WordPress to Salesforce
Server/Host: godaddy.com
Screenshots: see attachment 
Details: 1)      Fixed Navbar returns to the top of each page after a page deletion or page addition.  Annoying.  As I have to go to each page and move it to a section like a header and then delete and save the page again.  And it reappears again so I have gone thru the entire deletion process/save process again and again.  Please help fix.

Edited by AEP

Share this post


Link to post
Share on other sites

6 answers to this question

  • 0

Posted · Report post

Thanks...good to know it is being worked on...

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

AEP did you try switching mode and deleting and then back again? Did it work?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Fixed Navbar is on every page and the edit box is too far to the left to just delete it so I have to move the box to a section and then delete, save, and refresh.  It stays deleted until there is update; for example, an update to WP menu...or something causes it to come back.  It may have something to do with templates? These pages then do not show up correctly on my Apple iMac.  How do you switch modes... "ctrl return?" Thanks.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Too far to the left... decrease your browser zoom and it will come into view

 

Switching mode.... Site settings > Layout & Nav > Select layout display > either Full width display or boxed display.

 

The fixed navi will appear on every page ... it is Global. However:

 

 

In live DMS editor, edit fixed navi canvas area > Standard Options > Hide on specific pages or posts? (IDs Comma Separated)

Below this you will see the following message, revealing the page/post id...

 

Applicable in global regions. Enter Page IDs (comma separated) to hide this section only on those pages. The ID for this page/post is: 62

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I'm having the same issue as AEP, only I can't delete by moving the Nav Bar Full.

 

Tried switching to Boxed/Full, also tried zooming out. In all cases, there are no controls to remove/edit this section. Seems like it's stuck there until the bug is fixed by pagelines... unfotrunate b/c I can't even access the controls for this section to specify that it should be my main navigation showing, and not the footer navigation (which is showing by default for some reason).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now