Archived

This topic is now archived and is closed to further replies.

  • 0

Help with background image

Question

11 answers to this question

Posted · Report post

What version of PlatformPro are you on? Are you sure you added the code to: Theme Options > Custom Code > Custom CSS I'm not seeing it in your source code. Can you please paste for me exactly what you have in your Custom CSS textarea. Thanks, Bryan

Share this post


Link to post
Share on other sites

Posted · Report post

v 1.1.1 From the Custom CSS area of the Custom Code section of Platform Pro settings

Honestly, I have been having some weird issues since I installed. If I open the Platform Pro settings in Firefox, everything displays on one page and I cannot save any changes. I am able to get a normal acting settings page using Chrome. Not sure what is going on..

Share this post


Link to post
Share on other sites

Posted · Report post

Yes, something is wrong. I see you've customized quite a bit. Where and how have you been making customizations? Has anyone else worked on the site? For some reason, the Custom CSS isn't actually executed in the pages. The code is fine, it's just not getting inserted into the header. Go ahead and go to: Appearance > Editor > Stylesheet (style.css) and drop the code at the very bottom and save for a surefire way to make this work. Thanks, Bryan

Share this post


Link to post
Share on other sites

Posted · Report post

That didn't seem to work either. Nobody else has worked on it. I haven't really done anything other than changing a color in the nav bar in the template.css and that was today. Otherwise, all other things I have done have just been from the Template settings. The problems happened prior to any of this and actually from the first day I had the theme installed. Perhaps because I did not install Base?

Share this post


Link to post
Share on other sites

Posted · Report post

Bump.. hoping somebody can assist. I'm stumped.

Share this post


Link to post
Share on other sites

Posted · Report post

Let's have you start in Custom CSS to keep it simple for now. To just have it repeat, you would use: `body{background:#fff url(http://localpartnersmedia.com/images/lpmbg.jpg)}` That's it and it'll automatically repeat. Even if it doesn't quite look right, leave the code and I'll come back to test. Most likely I'll need to make some overlaying divs transparent that might hide the background. Thanks, Bryan

Share this post


Link to post
Share on other sites

Posted · Report post

I added this into the Custom CSS field, nothing seemed to happen.

Share this post


Link to post
Share on other sites