Archived

This topic is now archived and is closed to further replies.

  • 0

Internet Explorer issues

Question

Posted · Report post

I noticed that my images do not load up when on internet explorer. Any idea why? They are .png - should I change? www.weeklynudge.com

Share this post


Link to post
Share on other sites

5 answers to this question

Posted · Report post

Sounds like an unvalidated URL your using. a live link would help; but if you can't do that.. then the URL of the images your calling might work.

Share this post


Link to post
Share on other sites

Posted · Report post

I linked it like such: src=" Small-Steps.gif"/> should I do something different? (It's the same way you used on your site demo)

Share this post


Link to post
Share on other sites

Posted · Report post

I figured it out - I eliminated the part before the @ and it works like a charm - thanks.

Share this post


Link to post
Share on other sites

Posted · Report post

Ie doesn't handle .Pngs very well. Its just a 'less flexible' browser in general. To get more specific we'd need to know more about the problems you're facing.

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks - I changed some of the images to .gif and still do not show up on explorer - For example - go to my home page with explorer - www.weeklynudge.com and you will only see boxes that say fbox1 fbox2 or the title of the image - but no image. I know there has to be something I am doing wrong - because most people use explorer (I use firefox and safari). Maybe there is a general setting I do not know about?

Share this post


Link to post
Share on other sites