• 0

DMS 2 Turning OFF Pagelines Auto Adding "Pagelines" to Alt+IMG


Question

Posted · Report post

I have noticed that when uploaded images that don't have any Alt+Img data, the system will automatically add a prefix of "Pagelines" + the dummy image name.  Is there ANY WAY to turn this off so it doesn't automatically insert "Pagelines" into the Alt image area text?

Share this post


Link to post
Share on other sites

8 answers to this question

  • 0

Posted · Report post

Where is the alt text showing up?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

When I go into the Page editor for a normal Wordpress page that I have uploaded via the page itself.  If you go in and look at the Alt+IMG text, it shows "Pagelines" by default plus generic text...which is what would show up for search engine results.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

So, you are uploading an image via the DMS editor, then going to a wordpress post and selecting the image from there? In the post editor?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

So, you are uploading an image via the DMS editor, then going to a wordpress post and selecting the image from there? In the post editor?

Simon, no, I was actually on the Wordpress page adding content and using the Add Media button on the normal Wordpress Toolbar and that is where I noticed it auto adding the "Pagelines" text.

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

By normal wordpress toolbar, you are reffering to the WordPres post editor in wp-admin right? And in the media popup you are selecting an image you previously added via the DMS Editor on the front of the site?

 

If thats not the case we are going to need a screenshot.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

mine's doing the same thing.

 

this is a screen cap of images added to things like the Rev slider in the DMS2 interface. it appends 'Pagelines' to all the file names.

 

I'd rather it not be doing that either. can it be turned off?

 

pl.jpg

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Click 'show' the filename is never ever changed. the string PageLines is never added to the filename.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now