Jump to content


Photo
Facebook All-in-One

Facebook Comments section width?



Best Answer MrFent , 14 April 2014 - 02:07 PM

Ok download the latest 1.1.1 version. I added a width setting to the comments mode. 

Go to the full post


  • Please log in to reply
7 replies to this topic

#1 modellamente

modellamente

    Newbie

  • Members

  • 4 posts
  • LocationRome
  • Country: Country Flag

Posted 08 April 2014 - 10:15 PM

Hi,

i've just purchased Facebook All-in-One DMS plugin. 
How can I extend Facebook comments width? It doesn't fit column!

Marco



#2 MrFent

MrFent

    Super Member

  • Members


  • 240 posts
  • Country: Country Flag

Posted 09 April 2014 - 03:02 AM

hmm facebook must have changed their code. hang on I'll figure it out.

 

 

EDIT:

 

OK yeah looks like this is a bug with Facebook's code. The comments used to be responsive, but now they are not:

 

https://developers.f...56568534516879/



#3 MrFent

MrFent

    Super Member

  • Members


  • 240 posts
  • Country: Country Flag

Posted 09 April 2014 - 04:08 AM

So until Facebook fixes the responsive bug, you can do a work around to change the width manually. 

 

Switch the section to Like Box mode, you'll see the settings: [Fake] Width in px (optional) 

 

Enter the width you want for the comments (this same setting will carry over when you switch back to Comments mode)



#4 modellamente

modellamente

    Newbie

  • Members

  • 4 posts
  • LocationRome
  • Country: Country Flag

Posted 09 April 2014 - 06:55 AM

Thanks MrFent. 

 

This workaround works for the first refresh but as soon as I refresh the page for the second time, the comment section turn to be smaller again. 



#5 MrFent

MrFent

    Super Member

  • Members


  • 240 posts
  • Country: Country Flag

Posted 13 April 2014 - 02:39 AM

Really? when I refresh the settings remain the same, as they should. Is it still giving you the same problem?



#6 modellamente

modellamente

    Newbie

  • Members

  • 4 posts
  • LocationRome
  • Country: Country Flag

Posted 13 April 2014 - 11:09 AM

Really? when I refresh the settings remain the same, as they should. Is it still giving you the same problem?

 

....yes, for real.

As soon as I refresh more than once... I lose this setting. 

 

I need it to be fixed asap!! It's been live!!



#7 MrFent

MrFent

    Super Member

  • Members


  • 240 posts
  • Country: Country Flag

Posted 14 April 2014 - 02:07 PM   Best Answer

Ok download the latest 1.1.1 version. I added a width setting to the comments mode. 



#8 modellamente

modellamente

    Newbie

  • Members

  • 4 posts
  • LocationRome
  • Country: Country Flag

Posted 15 April 2014 - 12:22 PM

Ok download the latest 1.1.1 version. I added a width setting to the comments mode. 

Thanks







Also tagged with one or more of these keywords: Facebook All-in-One