• 0

DMS 2 Showing Lorem Ipsum text when sharing DMS page on Facebook


Question

Posted · Report post

I have problems setting up a DMS based page.

The problem is that when pasting the url for this page in social media (facebook), the preview picture, title and description is just some default "Lorem ipsum.." text from either Wordpress or DMS. I have not been able to sort this out, but find this in the source code:

 

<meta property='pl-share-title' content='' />
<meta property='pl-share-url' content='' />
<meta property='pl-share-desc' content='' />
<meta property='pl-share-img' content='' />

 

I do not know if this is relevant or where to edit this if this is the problem..

 

[attachment=2118:problems-with-preview-when-sharing.jpg]

 

Wordpress version: 3.8.1

DMS version: 2.0.3

Plugins in use: DMS Professional Tools, Hooker, Ninja Forms and PageLines updater.

 

Any ideas?  :)

 

 

 

Share this post


Link to post
Share on other sites

4 answers to this question

  • 0

Posted · Report post

Not a clue, the url has big green lines through it, if you want to lets us see the url and keep it secret, add it to the private url field of your profile.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Not a clue, the url has big green lines through it, if you want to lets us see the url and keep it secret, add it to the private url field of your profile.

Done.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Well.. I was able to (kind of) sort this out now. I saved my front page as a template, made a new page in Wordpress using this template and set it to be front page in Wordpress admin. Then I installed Yoast SEO and set up the correct title and description for the page. Still got some error messages in the debugger, but thanks for that link. Should have thought about this myself... It helped me understand why the wrong picture for facebook preview was shown when pasting link to the site if not anything else. That was because Facebook demands minimum 200 x 200px by the way. To sort that part out I just made a bigger logo picture, uploaded by ftp and set this to be shown in the Open Graph settings in the Yoast SEO plugin in WP admin.

Case closed  ^_^

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now