Jump to content


Photo
Hero Nav

Fatal error when Hero Nav is activated

hero nav

Best Answer Evan Mattson , 08 April 2014 - 11:18 PM

@ jeremykirke

 

Just wanted to let you know that v1.3 was just released which addresses this issue as well as a few enhancements!

 

Please let me know if you continue to experience any issues after the update.

Go to the full post


  • Please log in to reply
2 replies to this topic

#1 jeremykirke

jeremykirke

    Member

  • Members

  • 10 posts
  • Country: Country Flag

Posted 07 April 2014 - 10:49 AM

Hi,

 

I get a the following error when I activate Hero Nav:

Fatal error: Call to undefined function build_passive_section() in /home/rbawards/public_html/wp-content/plugins/hero-nav/sections/hero-nav/inc/HeroNav.php on line 63

 

url: http://rba.jckwebdesign.co.uk/

 

Hero Nav Version is 1.2.4

DMS2 version 2.0.2

 

No other plugins are currently activated.

 

Thanks,

Jeremy

 

 



#2 Evan Mattson

Evan Mattson

    Super Member

  • Members

  • 209 posts
  • LocationAnn Arbor, MI
  • Framework Version:latest stable & beta releases
  • Country: Country Flag

Posted 07 April 2014 - 06:03 PM

@ jeremykirke

 

Thanks Jeremy,  I'm on it and should have an update out asap.  Hopefully later today!



#3 Evan Mattson

Evan Mattson

    Super Member

  • Members

  • 209 posts
  • LocationAnn Arbor, MI
  • Framework Version:latest stable & beta releases
  • Country: Country Flag

Posted 08 April 2014 - 11:18 PM   Best Answer

@ jeremykirke

 

Just wanted to let you know that v1.3 was just released which addresses this issue as well as a few enhancements!

 

Please let me know if you continue to experience any issues after the update.







Also tagged with one or more of these keywords: Hero Nav, hero nav