Jump to content


Photo
- - - - -

Massive bug(?) preventing all site updates by linking all content

Templates

  • Please log in to reply
3 replies to this topic

#1 chrysallis

chrysallis

    Newbie

  • Members
  • 3 posts
  • Country: Country Flag

Posted 05 April 2014 - 04:52 PM

This bug is extraordinarily frustrating, rendering the platform virtually unusable. I hope it's something simple I'm missing (if so, it's a serious UX issue). Where to start...

 

In summary, the theme keeps emulating my main page sections and changes I make to any new page are reflected on my main page, effectively eliminating all further design.

 

I've already had to rebuild my entire site from scratch because I deleted all sections in a new page and, despite the fact that page was not linked to a template or my main page in any way, it erased everything else on the main page.

 

To troubleshoot the problem:

 

1. I have deleted all pages on the system and emptied trash.

2. I have deleted all templates.

3. I have unlocked all pages from their corresponding templates.

4. I have unlinked all sections from their saved sections.

 

Despite this, a new page cannot be created without my main page being emulated on that page, and any subsequent changes to that page destroy my main page, regardless of what I do to setting, templates, unlocking or disconnecting.

 

My main page is at test.chrysall.is/business

 

A secondary page, for example, is at test.chrysall.is/membership

 

I cannot delete the sections on /membership without any accompanying changes on /business. Same for any new page I start, regardless of settings. So I'm basically unable to do anything with the platform now.

 

I'm running DMS 2.0.2 on Chrome on OS X.

 

 

 

 



#2 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 05 April 2014 - 07:33 PM

thats membership link is actually a 404, looks like you have styled the default template, and the 404 page is using it, all new pages will being the default.

 

If you click page info in the editor , it should show up as a 404, you should remove the content add add the noposts(404) section.



#3 chrysallis

chrysallis

    Newbie

  • Members
  • 3 posts
  • Country: Country Flag

Posted 05 April 2014 - 08:24 PM

Thank you. That wasn't the issue, but it did help me run down what the issue was, which is that I hadn't noticed the entire site was in the header. That is my fault. I appreciate the weekend support.



#4 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 05 April 2014 - 08:53 PM

ha, ok yea that would have done it too ;)







Also tagged with one or more of these keywords: Templates