• 0

DMS 2 Featured Image issue with Pagelines - Why does this happen?


Question

Posted · Report post

I have just updated to 2.0.2 of Page lines DMS and while I am enjoying I got the problem with the single blog posts in which it would make my featured image appear. I have managed to fix the issue thanks to a piece of code one of you guys provided:

 

.pl-new-loop .hentry.single-post .metamedia {

    display: none;} 

 

I hope this is a permanent fix but I am slightly confused as to why I had to do this fix in the first place. Basically, Could you elaborate on the Featured image issue?

1 person likes this

Share this post


Link to post
Share on other sites

5 answers to this question

  • 0

Posted · Report post

Hi DanatTLFN

In the single post at WP Content/Loop the Feature image appears on top.

You have done an excellent work with the CSS rules for this.

Thanks for the tip.

Regards

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

What did I do now? :)

 

Glad to be of service. Thanks for getting back to me!

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

If you click on the option in the postloop settings to enable legacy options you'll get back the options fromw V1 which allowed you to hide the thumbs/feature image.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Excellent, thank you so much.

I will do that later on today. So is this featured image thing a feature more than an issue?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now