Jump to content


Photo
- - - - -
DMS2

Textbox displaying default content

textbox

  • Please log in to reply
4 replies to this topic

#1 seanocaside21

seanocaside21

    Advanced Member

  • Members

  • 74 posts
  • Framework Version:DMS
  • Country: Country Flag

Posted 01 April 2014 - 12:59 PM

Hi All,

 

I have just installed DMS2 and cant seem to be able to remove the default "Textbox Section" from the Text Content.

 

I just want to have a title with no content. Was working fine with DMS1

 

Any suggestions? 

 

Site can be viewed here: http://gwd-test.flcreative.ie/



#2 janpeeters

janpeeters

    Advocate

  • Members

  • 304 posts
  • LocationBreda, The Netherlands
  • Country: Country Flag

Posted 01 April 2014 - 01:09 PM

This is funny, I just posted the same request here http://forum.pagelin...kst-in-textbox/ about 16 minutes earlier.



#3 janpeeters

janpeeters

    Advocate

  • Members

  • 304 posts
  • LocationBreda, The Netherlands
  • Country: Country Flag

Posted 01 April 2014 - 01:12 PM

@seanocaside21,

If you want to get rid of it in the meantime you can use the code below in your custom CSS. But do replace the #textboxID with your own textbox ID. 

 
#textboxu2mf94 .hentry {
display:none;
}

  • seanocaside21 likes this

#4 seanocaside21

seanocaside21

    Advanced Member

  • Members

  • 74 posts
  • Framework Version:DMS
  • Country: Country Flag

Posted 01 April 2014 - 01:17 PM

Hahah yeah funny that!

 

Thanks i know how to remove it as you mentioned, would prefer for it not to happen though! Maybe one of the staff can shed some light on the issue



#5 greenfly

greenfly

    Advocate

  • Members

  • 3268 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 02 April 2014 - 03:25 PM

Im going to move this to ideas and feedback so the dev's see this for themselves... 

 

I will also feed this back to them :) 


  • seanocaside21 likes this