• 0

DMS 2 Front-end custom less/CSS doesn't work in DMS2


Question

Posted · Report post

I'm having a lot of problems with the custom less/css.
 
In practice I've added the code but now I cann't delete it or change it more. For example if I try to refresh the page all comes back to the starting point. If I click Ctrl+Return nothing happens. I've tried several times to empty the browser cache but the problem persists.
 
Also if I try to change css in the back-end through DMS LESS Fallback the problem persists.
 
 
Someone is having the same problems?
 

Share this post


Link to post
Share on other sites

61 answers to this question

  • 0

Posted · Report post

I just realized this definitely isn't a pageless plugin issue. I setup a local wamp server and had the same issue. This time no plugins were installed except what was needed to activate DMS.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hey guys, 

Think we know the issue and have patched it. 

 

Keep your eyes out for 2.0.2 dropping as soon as we do some testing. 

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Awesome! Thanks for keeping us posted!

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Awesome! Thanks for keeping us posted!

The update is already live.

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

The update is already live.

That was quick... Grabbing it now! Thanks again!

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

NICE JOB!!!  CSS issue has been fixed with DMS 2.0.2 update!  Thanks for getting this out so quickly.  Hope the error was an easy fix and Ahhhh-moment for the development team.  Will keep close tabs on any internal issues that I come across to keep DMS running as smooth as possible.  Many thanks again.

 

MT

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I'm seeing the same thing. I have the following CSS on my Blog Page (I have a static page as Front Page) but when I click Save / Publish, it does not save.

 

.blog #header {display:none !important; }

 

I CAN save CSS on other pages, just not on Blog Page.

 

Hope this helps.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Got it thanks James.  Yes, it fixed this issue.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

thanks for the update we can mark this as resolved 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I'm using the most recent version of pagelines dms but still  unable to remove the code in the dMS LESS Fallback text box.  I pasted the code into the home page of my web site http://www.jilskds.comvia a tex box and how it appears in the pagelines dms settings.  I can't remove it and can't edit with the DMS editor. DMS debug mode is checked if you want to have a look.  Please help. I'm on a deadline.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

eileenmc - I think you have contacted our helpdesk regarding this issue. If this is correct can you please keep to one form of support otherwise, our staff are replying to the same question multiple times. As this appears to be technical question can you please keep your responses to our support forums please. As technical support is not provided on our helpdesk.

 

Can you provide a screenshot of your issue please. As I am not entirely sure what you mean by adding code to a TextBox it also appears in your PageLines settings.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now