Jump to content


Photo
- - - - -

Full Width Image within sections


  • Please log in to reply
4 replies to this topic

#1 insatiableiam

insatiableiam

    Advanced Member

  • Members
  • PipPipPip
  • 34 posts
  • Country: Country Flag

Posted 26 March 2014 - 01:58 AM

I want to achieve creating a full width image within a section box (now called canvas if I am not mistaken with DMS 2.0) Although I am having a bit difficult doing this as the only way a full width image would apply is if I have it set as a background image while having something within the section box to show for it otherwise the background image doesn't show.

 

Now to clear it up, I don't want a background image, I want to achieve an image that stretches across the whole page, as if it were in a media box/text bot but restricted to the centering if that makes any sense whatsoever. This would be possible if I was changing an width traditionally within the container but I am trying to figure out how to do it with DMS.

 

Much appreciated! 



#2 greenfly

greenfly

    Advocate

  • Members

  • 3268 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 26 March 2014 - 05:04 PM

Hello @instatiableiam

 

Are you using DMS v2? 



#3 insatiableiam

insatiableiam

    Advanced Member

  • Members
  • PipPipPip
  • 34 posts
  • Country: Country Flag

Posted 26 March 2014 - 05:10 PM

Yes I am Martin, I was trying to figure out to set this up with the previous version but never had the time to learn it but now with the DMS v2, I definitely want to achieve it because it really adds flavor to the website.



#4 greenfly

greenfly

    Advocate

  • Members

  • 3268 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 26 March 2014 - 05:12 PM

Ok - you have posted in the Free Version forum so i will move this for you. Please try and post in the correct forum so we know which version you are using. 



#5 James B

James B

    Advocate

  • Members

  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 26 March 2014 - 10:27 PM

Client emailed the desk, not using the pro version and since topic was moved couldn't access the forum. Have moved back into the free support forum.