• 0

Section boxes resetting in DMS 2.0?

Question

Posted · Report post

It seems every time I create new section with textbox, hit publish and refresh, the content I created disappeared, is this a known issue in the new DMS 2.0? otherwise, I am really enjoying the changes, maybe it's an illusion to my eyes but it seems DMS is now loading faster than previous versions but maybe it's been a long day heh.

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0

Posted · Report post

Hi there, no ones reported this so far.

 

Could you please let us know where the textbox is position in the layout so we can try and replicate, are you just putting in standard text or something else like a shortcode or script?

 

If you're able to screen cast the process this would also help

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I think it might of been a publish glitch with it not saving, I was just using regular text, no shortcode/script..but so far I managed to play with the new update without much hassle after that... if it occurs again, I'll bring it to your guys attentions, thanks though.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Thanks - please let us know if this happens again but you should be ok with v2 

1 person likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now