Jump to content


Photo
- - - - -

Navigation Bar missing in newly installed Platform Pro


This topic has been archived. This means that you cannot reply to this topic.
8 replies to this topic

#1 biosopher

biosopher

    Member

  • Members
  • 14 posts

Posted 05 November 2010 - 01:24 AM

Please go here to see the problem (no nav/menu bar...only the search field) I installed the demo content and my site looked like the demo as expected. I couldn't determine where the demo site's navigation menus were defined as they did not show up under Appearance>Menus. It seemed the only way to have my own menus was to set them in Appearance>Menus. When I did this and refreshed my browser though, all the demo menu links were gone. Please help!

#2 bryan-hadaway

bryan-hadaway

    Advocate

  • Members
  • PipPipPipPipPip
  • 3697 posts

Posted 05 November 2010 - 01:29 AM

Since you manually created a menu, you now have full control over it, so you'll have to add those demo links back in. Thanks, Bryan

#3 biosopher

biosopher

    Member

  • Members
  • 14 posts

Posted 05 November 2010 - 01:42 AM

Was there a way to 'not' manually create a menu. I couldn't find any reference to the Demo contents menus. Were they accessible through the WordPress Admin or did I need to work with the CSS and php directly?

#4 biosopher

biosopher

    Member

  • Members
  • 14 posts

Posted 05 November 2010 - 02:02 AM

Got the menus but when I click on them, a second row of options now appears on subsequent pages. Any idea how to remove them?

#5 bryan-hadaway

bryan-hadaway

    Advocate

  • Members
  • PipPipPipPipPip
  • 3697 posts

Posted 05 November 2010 - 02:08 AM

Let me get a link so I can see what is happening. Thanks, Bryan

#6 biosopher

biosopher

    Member

  • Members
  • 14 posts

Posted 05 November 2010 - 02:53 AM

Sorry...

Please Login or Register to see this Hidden Content



#7 bryan-hadaway

bryan-hadaway

    Advocate

  • Members
  • PipPipPipPipPip
  • 3697 posts

Posted 05 November 2010 - 03:09 AM

Theme Options > Header And Nav > Check Hide Sub Header? then save

Thanks, Bryan

#8 biosopher

biosopher

    Member

  • Members
  • 14 posts

Posted 05 November 2010 - 06:22 AM

Awesome. Your rapid response support is greatly appreciated!

#9 biosopher

biosopher

    Member

  • Members
  • 14 posts

Posted 05 November 2010 - 06:24 AM

For those with similar Menu creation issues, WordPress has a great article on this feature:

Please Login or Register to see this Hidden Content