• 0

Odd NavBar behavior


Question

Posted · Report post

Website URL: http://www.glasgowquakers.org/
Framework Version: 2.4.4, Base theme 1.0.2
WordPress Version: 3.8.1
Plugins in Use: Acunetix WP Security, Advanced Recent Posts Widget, All-In-One Event Calendar by Timely, BackUp WordPress, Breadcrumb NavXT, Jetpack, Keyboard Accessible Dropdown Menus, Login Lockdown, My Content Management, Revision Control, WP Remote, WP Super Cache (disabled)
Server/Host: Krystal
Screenshots:
Details:

 

I've put NavBar into this site and it's producing some very odd behavior.

 

As you can see, you have to hover over a menu item several times to get the submenu to display, and then repeat that process to be able to click an item. With one submenu, hovering over it opens up the submenu two items to the left.

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0

Posted · Report post

Hi,

 

This isn't normal behaviour, its most likely caused by your customizations, if you remove your custom CSS, this should resolve the issue. If it doesn't then you will need to disable all active plugins.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi Danny,

 

The culprit seems to have been Jetpack. I'm not 100% convinced but I'll keep an eye on things.

 

Thanks!

Heather

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Thank you for letting us know - reactivating one by one is a sure fire way to find the culprit 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now